Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,780,077 Members 38,126 Now Online
XDA Developers Android and Mobile Development Forum

Very Odd Bug

Tip us?
 
michaelearth
Old
#1  
Senior Member - OP
Thanks Meter 9
Posts: 126
Join Date: May 2010
Location: South Dakota
Default Very Odd Bug

Every once in awhile my Nexus 10 will instantly power off without giving any visible warning. The only way I'm able to boot it back up is if its plugged into the charger as for some reason it thinks its completely out of battery. This will happen randomly even when I have over half a charge remaining. It just did this a few minutes ago and before it shut off I was around 40% battery or at least that's what was displayed in the notification bar.

Any ideas what the culprit is? Yes I'm rooted but this has happened on several different roms.

Thanks in advance!
 
MetaMs
Old
#2  
Member
Thanks Meter 0
Posts: 44
Join Date: Apr 2011
Location: Cocoa, FL
Quote:
Originally Posted by michaelearth View Post
Every once in awhile my Nexus 10 will instantly power off without giving any visible warning. The only way I'm able to boot it back up is if its plugged into the charger as for some reason it thinks its completely out of battery. This will happen randomly even when I have over half a charge remaining. It just did this a few minutes ago and before it shut off I was around 40% battery or at least that's what was displayed in the notification bar.

Any ideas what the culprit is? Yes I'm rooted but this has happened on several different roms.

Thanks in advance!
I have this exact same problem on a non-rooted Nexus 10. Started happening around 2-3 months ago. I just ordered and received a new battery, but I'm wondering if I should install it or send it back. Does anyone have any ideas about why this might be happening? I go from 35-40% battery to zero instantly and the tablet shuts down.
 
kgeissler
Old
#3  
Senior Member
Thanks Meter 61
Posts: 442
Join Date: Dec 2006
Location: Rowlett, TX
Makes three of us. I am running Paranoid Android 4.43 with Franco's kernel.

Sent from my Nexus 5 using Tapatalk
 
Koopa777
Old
#4  
Senior Member
Thanks Meter 243
Posts: 595
Join Date: May 2012
Yup, worked fine from release until about a month ago. Happened twice so far, and I have to use my N5 charger to get it going. Anybody have any success getting it repaired by Samsung?
Phone: Google Nexus 5 "hammerhead" ROM: LiquidSmooth F2FS Kernel: ElementalX 1.00
Tablet: Amazon Kindle Fire (Gen 1) "otterx" ROM: CM11-F2FS by Hashcode
Tablet: Google Nexus 10 "manta" ROM: LiquidSmooth F2FS-All Kernel: KT-Manta F2FS-All
Retired: Sprint Motorola Photon 4G "sunfire", Sprint LG G2 "LS980"
 
XxLordxX
Old
#5  
XxLordxX's Avatar
Recognized Contributor
Thanks Meter 991
Posts: 2,775
Join Date: Jul 2011
Location: Why do you need to know that?

 
DONATE TO ME
Hi,

I've had this issue recently, but mine was with 20%. For me was just a battery badly calibrated, try charging it fully twice while turned off and discharging fully as well. Don't know why, but worked for me .

~Lord

"Time is too short to cry, long enough to try." - March of Time (Helloween)
Sent from my KitKat Nexus 10
 
snowboarda42
Old
#6  
snowboarda42's Avatar
Senior Member
Thanks Meter 34
Posts: 426
Join Date: Jun 2010
Location: Starbucks, WA
I had the same problem over a year ago, only fix was the battery being replaced.

http://forum.xda-developers.com/show....php?t=2204020
Nexus 5
Nexus 10
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes