Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,428 Members 47,042 Now Online
XDA Developers Android and Mobile Development Forum

[L][5.0][PORT] Android L pv-79 Developer preview for Nexus 4 [BETA 4 series]

Tip us?
 
manulemaboul
Old
#5411  
manulemaboul's Avatar
Senior Member
Thanks Meter 866
Posts: 1,630
Join Date: Feb 2012
It'll be the same, my tests were on 20. I think it started to do it on 17, maybe 16, and keep doing it since.
If I helped you, you're welcome .
 
ruicc
Old
(Last edited by ruicc; Today at 12:20 PM.)
#5412  
ruicc's Avatar
Senior Member
Thanks Meter 325
Posts: 1,010
Join Date: Jan 2008
Location: Somewhere in the world...
Quote:
Originally Posted by manulemaboul View Post
It'll be the same, my tests were on 20. I think it started to do it on 17, maybe 16, and keep doing it since.
Try flash hellscore_b47_anykernel (not CM) with HCM (hells core manager) and see if the reboots remains.

Personally, i had some problems in the past with HC, the screen freezes times to times and get completely unresponsiveness...the 10 fingers trick doesn't worked.

Only way, was to turn off and on. But until now, don't have that issue.
 
WizardBGR
Old
(Last edited by WizardBGR; Today at 12:46 PM.) Reason: Added screen
#5413  
Senior Member
Thanks Meter 13
Posts: 147
Join Date: Feb 2011
Location: Sofia

 
DONATE TO ME
Anyone noticed the lack of 3G mobile Internet on 4.2.7? WiFi works just fine but switching to mobile data causes "No connection" errors...

Edit: actually it HAS some connection - FB works fine, but browser goes like this:

Edit 2: Confirmed - it was kernel issue. Flashed hellscore b47 - all works, all pages open in Chrome, no more Error 500.
 
ph37rd
Old
#5414  
Senior Member
Thanks Meter 227
Posts: 535
Join Date: Oct 2012
Quote:
Originally Posted by ruicc View Post
Same problem here, had to flash hellscore kernel, and the problem is gone. It was always rebooting, minute after minute, initially it was plugged on my USB PC's port, but after i disconnected it, reboots continued.
I was on kernel 18, maybe i'll try kernel 20 today, and see if it's ok.
I don't recall if I was plugged in or not, but yesterday after doing the factory reset and flashing 4.2.7 with 17 then 18 I had the consistent reboots you talk about. I flashed hellscore then booted, no reboots. Went back to 18 and have been on that since without problem.

Question, wouldn't that typically indicate a ramdisk problem?
Three out of four voices in my head want to sleep. The other wants to know if penguins have knees.
 
manulemaboul
Old
#5415  
manulemaboul's Avatar
Senior Member
Thanks Meter 866
Posts: 1,630
Join Date: Feb 2012
Quote:
Originally Posted by ruicc View Post
Try flash hellscore_b47_anykernel (not CM) with HCM (hells core manager) and see if the reboots remains.

Personally, i had some problems in the past with HC, the screen freezes times to times and get completely unresponsiveness...the 10 fingers trick doesn't worked.

Only way, was to turn off and on. But until now, don't have that issue.
Tried it already, no reboots, it only does it on defconoi's since a few releases.
It's not synapse or UKM either, works fine with AK.
If I helped you, you're welcome .
 
PugRallye
Old
#5416  
Member
Thanks Meter 22
Posts: 93
Join Date: Mar 2012
Out of interest, what screenshot apps are people recommending?

I miss having the screenshot option on the power menu (as with previous ROMs, notably Purity).

What's the best (i.e. simplest) solution for this ROM?

Thanks
 
manulemaboul
Old
#5417  
manulemaboul's Avatar
Senior Member
Thanks Meter 866
Posts: 1,630
Join Date: Feb 2012
Volume down + power, as usual
If I helped you, you're welcome .

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes