Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,619 Members 46,564 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][KitKat 4.4.4_r2][UnOfficial BeanStalk] 4.4.4010 Build

Tip us?
 
Romman0
Old
#121  
Senior Member
Thanks Meter 358
Posts: 719
Join Date: May 2012
Quote:
Originally Posted by Romman0 View Post
I might be a dumbass, but still can't figure out how to turn off the heads up notifications, or floating notifications or what ever they are called, lol.

I have the hover disabled on the top of the notification window, and I can't find a toggle for heads up notifications, in the beanstalk options. There are a few heads up settings but no way to have just normal notifications like before _r2.

Looking to turn off the right swipe on notification to open in the floating window too. It is kinda cool but not all the time.
Quote:
Originally Posted by leather.face View Post
Hi Romman0 ... I have deactivate the Halo options in this rom but I have this complete deactivate on my device ... I do not need it but maybe can help chineel for your question ... I have also updated my tweaked edition to the current version, as a little info and have a nice evening ...

Regards
leather.face
I missed the option in the mms app, to turn of heads up messaging notifications. I will see if that will do it. Haha
Nexus
The Following User Says Thank You to Romman0 For This Useful Post: [ Click to Expand ]
 
chineel
Old
#122  
chineel's Avatar
Senior Member - OP
Thanks Meter 172
Posts: 338
Join Date: May 2007
Location: Vadodara
Hi
Are you asking for this floating window ? than you have now x to close and other options like this on top left of that window. or you are getting something else?
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-07-20-22-35-01.jpg
Views:	58
Size:	85.5 KB
ID:	2861665  
Current Devices Nexus 4 HTC HD2(ASIA) OLD KJAM,JASJAR,Gigabyte i128,ASUS P320
Nexus4 Beanstalk 4.4.278-20140421-mako. hells doctor r2 # Current Beanstalk latest SB By Me kernel *Matr1x* v14.0 TWRP 2.7.1 Latest Radio and Boot loader.
HD 2 Current ROM Pixeldroid 4.4.2 Latest previous Dorimanx 3.1.9 hi-end Odexed 220 kernel 7.1A Dorimanx
HSPL 3.03 black CLK 1.5 Recovery TWRP|v2.6.0.3
 
Romman0
Old
#123  
Senior Member
Thanks Meter 358
Posts: 719
Join Date: May 2012
Quote:
Originally Posted by chineel View Post
Hi
Are you asking for this floating window ? than you have now x to close and other options like this on top left of that window. or you are getting something else?
That was my last question. About the left swipe and notifications open in a floating window. I can't disable that.

But I did find the heads up messaging notification option in the MMS app. That's the one that shows large notifications at the top, hopefully that will be gone now.
Nexus
The Following User Says Thank You to Romman0 For This Useful Post: [ Click to Expand ]
 
leather.face
Old
#124  
leather.face's Avatar
Senior Member
Thanks Meter 522
Posts: 512
Join Date: Dec 2012
Location: Gera

 
DONATE TO ME
Quote:
Originally Posted by Romman0 View Post
But I did find the heads up messaging notification option in the MMS app. That's the one that shows large notifications at the top, hopefully that will be gone now.

Hi Romman0 ... Could you please tell me where you found it in the MMS.apk, the setting ... Thanks in advance for your help!

Regards
leather.face
 
Romman0
Old
#125  
Senior Member
Thanks Meter 358
Posts: 719
Join Date: May 2012
Quote:
Originally Posted by leather.face View Post
Hi Romman0 ... Could you please tell me where you found it in the MMS.apk, the setting ... Thanks in advance for your help!

Regards
leather.face
Open messaging app, go to settings and scroll down to notifications, uncheck "heads up mode".

It took me a while to find it, even after playing with the heads up options in the beanstalk/notification options and hitting the hover button on the notification window.
Nexus
The Following User Says Thank You to Romman0 For This Useful Post: [ Click to Expand ]
 
leather.face
Old
#126  
leather.face's Avatar
Senior Member
Thanks Meter 522
Posts: 512
Join Date: Dec 2012
Location: Gera

 
DONATE TO ME
Quote:
Originally Posted by Romman0 View Post
Open messaging app, go to settings and scroll down to notifications, uncheck "heads up mode".

It took me a while to find it, even after playing with the heads up options in the beanstalk/notification options and hitting the hover button on the notification window.

Hi ... Thanks for your help and I found this option also but on my device is this option activate ... I must now go offline, have not more the time at the moment but I wish you a good evening and we see us ...

Regards
leather.face
The Following 2 Users Say Thank You to leather.face For This Useful Post: [ Click to Expand ]
Tags
beanstalk, kk 4.4.4, mako
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes