Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
View Poll Results: Do you'll want a Linaro 4.8 build?
Yes 303 80.80%
No 72 19.20%
Voters: 375. You may not vote on this poll

Post Reply

[ROM][4.3][JSS15J][08/08/13] CyanogenMod 10.2 SLAndroid Kang

OP shubhamchamaria

28th July 2013, 11:20 AM   |  #1  
OP Recognized Contributor
Flag Mumbai
Thanks Meter: 2,267
 
2,779 posts
Join Date:Joined: Jan 2011
Donate to Me
More

BUGS:
DSP manager is not working
STABLE



DOWNLOAD 08-08: https://docs.google.com/file/d/0Bx7n...p=docslist_api

GAPPS: http://d-h.st/9V3

KERNEL SOURCE(GPL COMPLIANT): https://github.com/CyanogenMod/lge-kernel-mako

NO NEED TO FLASH NEW BOOTLOADER OR RADIO....IT WORKS FINE WITHOUT IT

CREDITS:
  • Cyanogenmod
  • inffy
  • Peeps on cm-dev irc channel


CHANGELOG
  • 08-08-2013
  • Fix wake up delay
  • Charging behaviour- Check Settings>Display
  • Latest CM sync
    04-08-2013
  • Font size in display
  • Brightness control in display
  • Focal minor fixes
  • Latest cm sync
    02-08-2013
  • Added Brightness tile to Quick Settings
  • Auto-backup Gapps
  • Power button to click photos in Focal
  • Added overlay to focal
  • Show APM with slide lockscreen(merged into cm)
Last edited by shubhamchamaria; 12th August 2013 at 04:11 AM.
The Following 147 Users Say Thank You to shubhamchamaria For This Useful Post: [ View ]
28th July 2013, 11:21 AM   |  #2  
OP Recognized Contributor
Flag Mumbai
Thanks Meter: 2,267
 
2,779 posts
Join Date:Joined: Jan 2011
Donate to Me
More
ROOT IS WORKING BUT IT NEEDS TO SORT OF BE ENABLED
1. Enable developer option by pressing build number 7 times in settings>about
2. Enable usb debugging and set root access to adb + apps in developer settings
3. root should now work



Titanium backup may not work on 4.3:
To fix it:

1. In tb go to menu>preferences>backup folder location
2. Press detect
3. Then you will get two options ...choose the one with legacy in its path
4. Then it will ask you to move backup to that folder.... Select that
5. Restart app and restore.
Last edited by shubhamchamaria; 30th July 2013 at 05:54 PM.
The Following 42 Users Say Thank You to shubhamchamaria For This Useful Post: [ View ]
28th July 2013, 11:22 AM   |  #3  
OP Recognized Contributor
Flag Mumbai
Thanks Meter: 2,267
 
2,779 posts
Join Date:Joined: Jan 2011
Donate to Me
More
last......
The Following 14 Users Say Thank You to shubhamchamaria For This Useful Post: [ View ]
28th July 2013, 11:22 AM   |  #4  
fabian.m's Avatar
Senior Member
Thanks Meter: 130
 
322 posts
Join Date:Joined: Mar 2013
nice! what isn't working though?
28th July 2013, 11:23 AM   |  #5  
OP Recognized Contributor
Flag Mumbai
Thanks Meter: 2,267
 
2,779 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by fabian.m

nice! what isn't working though?

Outgoing sms and a few transition glitches

edit: nothing....stable
Last edited by shubhamchamaria; 7th August 2013 at 01:27 PM.
The Following 4 Users Say Thank You to shubhamchamaria For This Useful Post: [ View ]
28th July 2013, 11:23 AM   |  #6  
Senior Member
Flag Linden, GER
Thanks Meter: 44
 
155 posts
Join Date:Joined: Dec 2009
More
deleted
Last edited by xploder270; 28th July 2013 at 07:35 PM.
The Following 4 Users Say Thank You to xploder270 For This Useful Post: [ View ]
28th July 2013, 11:25 AM   |  #7  
OP Recognized Contributor
Flag Mumbai
Thanks Meter: 2,267
 
2,779 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Teaser
Sent from my Nexus 4 using xda app-developers app
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1375003506612.jpg
Views:	12571
Size:	56.9 KB
ID:	2148498  
The Following 2 Users Say Thank You to shubhamchamaria For This Useful Post: [ View ]
28th July 2013, 11:28 AM   |  #8  
Senior Member
Flag Linden, GER
Thanks Meter: 44
 
155 posts
Join Date:Joined: Dec 2009
More
Quote:
Originally Posted by shubhamchamaria

Teaser
Sent from my Nexus 4 using xda app-developers app

Why aren't you compiling the kernel?
28th July 2013, 11:30 AM   |  #9  
OP Recognized Contributor
Flag Mumbai
Thanks Meter: 2,267
 
2,779 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by xploder270

Why aren't you compiling the kernel?

I just flashed the google factory image one....The new build is with cm kernel
The Following 2 Users Say Thank You to shubhamchamaria For This Useful Post: [ View ]
28th July 2013, 11:48 AM   |  #10  
AlfalfaX's Avatar
Senior Member
Flag behind you!
Thanks Meter: 357
 
799 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by xploder270

cm-10.2-20130728-UNOFFICIAL-mako
https://mega.co.nz/#!1xwk0LhB!Zljvgm...ZJ0mM4CDJJwrBA

SU and in-call audio seem to be working


ive tested this build and:

call in audio is working but su not.

Post Reply Subscribe to Thread

Tags
cm 10.2, cm10.2, cyanogenmod, mako, nexus 4
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes