Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM] [4.4.4/5.0.1] [OFFICIAL] LiquidSmooth v4.0 - Mako

OP rwaempires

Yesterday, 06:35 PM   |  #2871  
Senior Member
Thanks Meter: 1,008
 
1,441 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by nickslg

with unleashed kernel it will automatically install synapse but you need UKM for it to work if you have this already installed and get
error message long press the synapse app >go to app info and clear data then return to synapse and it will work

New versions of unleashed do not require ukm.it's built in

Sent from my Nexus 4 using Tapatalk
Yesterday, 06:38 PM   |  #2872  
nickslg's Avatar
Senior Member
Flag uk
Thanks Meter: 101
 
459 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by Targaeryan

New versions of unleashed do not require ukm.it's built in

Sent from my Nexus 4 using Tapatalk

correct
The Following User Says Thank You to nickslg For This Useful Post: [ View ]
Yesterday, 06:47 PM   |  #2873  
CyrilBritto's Avatar
Senior Member
Flag Chennai
Thanks Meter: 34
 
187 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by Targaeryan

Error? Could you post a screenshot?

Sent from my Nexus 4 using Tapatalk

Here you go ...
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-12-21-23-10-40.png
Views:	228
Size:	141.9 KB
ID:	3075356   Click image for larger version

Name:	Screenshot_2014-12-21-23-10-48.png
Views:	232
Size:	114.3 KB
ID:	3075357   Click image for larger version

Name:	Screenshot_2014-12-21-23-10-59.png
Views:	232
Size:	54.2 KB
ID:	3075358  
Yesterday, 06:52 PM   |  #2874  
Senior Member
Thanks Meter: 1,008
 
1,441 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by CyrilBritto

Here you go ...

Clear synapse data and reopen it.. If it still doesn't work, go to recovery, dirty flash the rom, gapps and then unleashed again as some of HD stuff may have been left behind and is causing conflicts..

Sent from my Nexus 4 using Tapatalk
The Following User Says Thank You to Targaeryan For This Useful Post: [ View ]
Yesterday, 07:42 PM   |  #2875  
CyrilBritto's Avatar
Senior Member
Flag Chennai
Thanks Meter: 34
 
187 posts
Join Date:Joined: Jul 2012
More
I did exactly as you said..
Wiped cache and dalvik
flashed rom
Flashed gapps
Flashed unleash

Opened synapse and same issue... I really don't know what's wrong..

This is the gapps I'm using:
gapps-lp-20141117-minimal-edition-gps736-320dpi-signed.zip

Can it be because is that?? Why does it say device not supported??

EDIT: thank you so much... It worked after I flashed supersu.
Any idea why I had to flash it?? ROM is rooted right?? I could use titanium backup and all..

Sent from my Nexus 4 using XDA Free mobile app
Last edited by CyrilBritto; Yesterday at 08:03 PM.
The Following User Says Thank You to CyrilBritto For This Useful Post: [ View ]
Yesterday, 08:14 PM   |  #2876  
nickslg's Avatar
Senior Member
Flag uk
Thanks Meter: 101
 
459 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by CyrilBritto

I did exactly as you said..
Wiped cache and dalvik
flashed rom
Flashed gapps
Flashed unleash

Opened synapse and same issue... I really don't know what's wrong..

This is the gapps I'm using:
gapps-lp-20141117-minimal-edition-gps736-320dpi-signed.zip

Can it be because is that?? Why does it say device not supported??

EDIT: thank you so much... It worked after I flashed supersu.
Any idea why I had to flash it?? ROM is rooted right?? I could use titanium backup and all..

Sent from my Nexus 4 using XDA Free mobile app

the three most important stages in flashing a new rom ive found are
1=Rom
2=Gapps
3=Supersu
in that order ... let it boot and stabilise then go to work on adding the extras
The Following User Says Thank You to nickslg For This Useful Post: [ View ]
Yesterday, 08:31 PM   |  #2877  
Senior Member
Thanks Meter: 1,008
 
1,441 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by CyrilBritto

I did exactly as you said..
Wiped cache and dalvik
flashed rom
Flashed gapps
Flashed unleash

Opened synapse and same issue... I really don't know what's wrong..

This is the gapps I'm using:
gapps-lp-20141117-minimal-edition-gps736-320dpi-signed.zip

Can it be because is that?? Why does it say device not supported??

EDIT: thank you so much... It worked after I flashed supersu.
Any idea why I had to flash it?? ROM is rooted right?? I could use titanium backup and all..

Sent from my Nexus 4 using XDA Free mobile app

Quote:
Originally Posted by nickslg

the three most important stages in flashing a new rom ive found are
1=Rom
2=Gapps
3=Supersu
in that order ... let it boot and stabilise then go to work on adding the extras

I was gonna edit my post and remind about supersu, sorry about that... Imo it's so much better than superuser...

Sent from my Nexus 4 using Tapatalk
Yesterday, 10:08 PM   |  #2878  
Junior Member
Thanks Meter: 1
 
17 posts
Join Date:Joined: Sep 2014
More
Gapps I use -
http://fitsnugly.euroskank.com/?rom=banks&device=gapps
Works well, light version...

By the way, is there any option to edit quick toggles in the statusbar?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes