FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

4.2.2 Link

n/a posts
Thanks Meter: 0
 
By ace7196, Guest on 14th February 2013, 12:39 AM
Thread Closed Subscribe to Thread Email Thread
14th February 2013, 01:14 AM |#11  
Member
Thanks Meter: 16
 
More
Quote:
Originally Posted by winner00

Umm thats for a omap device it looks like. I don't think that will work.

Yeah, not working. I found a tool to grab the radio but it works for Windows only. Anyone else?
 
 
14th February 2013, 01:19 AM |#12  
Recognized Developer / Recognized Contributor
Flag New York, NY
Thanks Meter: 23,222
 
Donate to Me
More
Quote:
Originally Posted by winner00

Umm thats for a omap device it looks like. I don't think that will work.

really? worked on my Nexus S (same exact instructions) which was a hummingbird processor. hmmm, probably because they played around with the partitioning system in 4.2.x
14th February 2013, 01:33 AM |#13  
efrant's Avatar
Senior Moderator
Flag Montreal
Thanks Meter: 8,793
 
Donate to Me
More
Quote:
Originally Posted by bioyuki

There is indeed a new baseband. Phone Info shows that all the various LTE modes are still there though. Can someone on ATT or someone in Canada test to see whether LTE is still working?

LTE no longer works on 4.2.2

Quote:
Originally Posted by bioyuki

If you select all the other LTE modes (LTE/GSM auto), it stays selected.

It stays selected, but once you exit the menu, it reverts back to WCDMA preferred.
The Following User Says Thank You to efrant For This Useful Post: [ View ]
14th February 2013, 01:56 AM |#14  
Junior Member
Flag Mayami, Imperio capitalista?
Thanks Meter: 1
 
More
Quote:
Originally Posted by efrant

LTE no longer works on 4.2.2


It stays selected, but once you exit the menu, it reverts back to WCDMA preferred.

Whaaaat?
Can anybody else confirm please
14th February 2013, 01:58 AM |#15  
crachel's Avatar
Senior Moderator
Flag Texas
Thanks Meter: 2,863
 
More
This thread beat you by a few minutes

http://forum.xda-developers.com/show....php?t=2147137

Closed
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes