FORUMS

EVLeaks Shows Off Possible BlackBerry Android Phone

It wasn’t too long ago that we received reports of BlackBerry planning to use … more

Mysterious GG1 Google Device Stops by FCC. Glass v2?

As the year progresses, we draw further away from Google’s annual I/O … more

Material and Material Dark Hit Samsung’s Theme Store

The latest version of Touchwiz, launched alongside the Galaxy S6 and S6 Edge, … more

Swappa’s New App Helps You Value Your Device

There comes a sad time in everyone’s life where you must part ways with your … more

[June 23] Sailfish OS for early adopters released for Nexus 4

173 posts
Thanks Meter: 189
 
By saraghon, Senior Member on 2nd March 2014, 03:51 PM
Post Reply Subscribe to Thread Email Thread
5th February 2015, 04:02 AM |#591  
thotupala's Avatar
Junior Member
Thanks Meter: 0
 
More
Mmm gud to know

Sent from my GT-S6102 using Tapatalk 2
 
 
15th May 2015, 01:33 PM |#592  
Junior Member
Thanks Meter: 0
 
More
Unhappy Error Dependencies Nexus 4
I just fresh installed Sailfish OS Version 1.1.4.29 on Nexus 4 running 4.2.2 android. THe problem is i downloaded both packages in your post but when i install first one it shows "Error Dependencies " faad2, libcda etc etc is needed by gst plugin-bad-extra.

Please Help
Post Reply Subscribe to Thread

Tags
google nexus 4, jolla sailfish os, mer project
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes