FORUMS

Analysis & Opinion

Top Forum Discussions

[AT&T USERS] 4.2.2 Stops LTE from working!

n/a posts
Thanks Meter: 0
 
By ace7196, Guest on 14th February 2013, 02:07 AM
Post Reply Subscribe to Thread Email Thread
Early reports state LTE doesn't stick.

http://forum.xda-developers.com/show...9&postcount=13

Those of you on AT&T might want to wait/flash the older radio.
Last edited by ace7196; 14th February 2013 at 02:14 AM.
 
 
14th February 2013, 02:24 AM |#2  
Gigabitex2's Avatar
Senior Member
Thanks Meter: 53
 
More
Re: [AT&T USERS] 4.2.2 Stops LTE from working!
Sounds like if you have root you can flash 4.2.1 radio to get it back though.

Sent from my Nexus 7 using xda premium
The Following User Says Thank You to Gigabitex2 For This Useful Post: [ View ]
14th February 2013, 02:32 AM |#3  
Senior Member
Thanks Meter: 67
 
More
...
Last edited by facetubespam; 14th February 2013 at 02:54 AM.
14th February 2013, 02:34 AM |#4  
Member
Thanks Meter: 16
 
More
Quote:
Originally Posted by facetubespam

That is only if you selected the "LTE Only" option.

The other options that have access to LTE still work.

Can someone confirm?
14th February 2013, 02:34 AM |#5  
Member
Flag Vancouver
Thanks Meter: 30
 
More
Quote:
Originally Posted by facetubespam

That is only if you selected the "LTE Only" option.

The other options that have access to LTE still work.

Yes they will stick on the LTE/GSM, LTE/XXX settings, but you won't get a LTE connection from those settings.
14th February 2013, 02:41 AM |#6  
CheesyNutz's Avatar
Senior Member
Flag Springfield
Thanks Meter: 3,371
 
More
Re: [AT&T USERS] 4.2.2 Stops LTE from working!
Bummer but since I have no LTE in my area no biggie

Sent from my Nexus 4 using Tapatalk 2
14th February 2013, 02:42 AM |#7  
Member
Flag Ottawa
Thanks Meter: 14
 
More
I can confirm that it no longer works and that the above posted is true. Does anyone have the 4.2.1 radio?
14th February 2013, 02:42 AM |#8  
Senior Member
Thanks Meter: 627
 
More
Quote:
Originally Posted by lobrau

I can confirm that it no longer works and that the above posted is true. Does anyone have the 4.2.1 radio?

Why not just get it from the stock ROM posted on Google's factory image page?
The Following User Says Thank You to bozzykid For This Useful Post: [ View ]
14th February 2013, 02:51 AM |#9  
Member
Flag Ottawa
Thanks Meter: 14
 
More
got it thanks

---------- Post added at 09:51 PM ---------- Previous post was at 09:49 PM ----------

Has anyone tried using the 4.2.1 radio on 4.2.2? does it solve the problem?
14th February 2013, 03:58 AM |#10  
Yuvin's Avatar
Senior Member
Flag Toronto, Ontario
Thanks Meter: 130
 
Donate to Me
More
Quote:
Originally Posted by lobrau

got it thanks

---------- Post added at 09:51 PM ---------- Previous post was at 09:49 PM ----------

Has anyone tried using the 4.2.1 radio on 4.2.2? does it solve the problem?

Yes it does. I'm able to choose LTE Only. Can't test if it works for sure as I don't have an LTE plan.
14th February 2013, 11:57 AM |#11  
Member
Thanks Meter: 40
 
More
Re: [AT&T USERS] 4.2.2 Stops LTE from working!
Quote:
Originally Posted by lobrau

got it thanks

---------- Post added at 09:51 PM ---------- Previous post was at 09:49 PM ----------

Has anyone tried using the 4.2.1 radio on 4.2.2? does it solve the problem?

Yes I can confirm it works but speed is fine but I'm only getting 1 bar

Sent from my Nexus 4 using xda app-developers app

Read More
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes