Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,426 Members 53,838 Now Online
XDA Developers Android and Mobile Development Forum

Black screen of death: Android 4.3 + Netflix

Tip us?
 
Luxferro
Old
(Last edited by Luxferro; 2nd August 2013 at 09:34 PM.) Reason: Editing the first post so mods stop moving it to Q&A, Help & Troubleshooting, where it doesn't not belong
#1  
Senior Member - OP
Thanks Meter 320
Posts: 1,133
Join Date: Nov 2009
Location: Long Island, NY
Default Black screen of death: Android 4.3 + Netflix

Stock Google Android 4.3( JWR66V) and running the Netflix app at all will put your phone into a sleep of death (black screen, frozen phone). You don't even need to play a movie in Netflix, just launch the app once since rebooting the phone and it will happen. Netflix is aware of the issue, as can be seen here: http://forum.xda-developers.com/show...9#post43950299


edit: I don't have this issue with AOSP 4.3 roms. So it may already be fixed.

According to this thread there are many differences, especially for the kernel between JSS15J and JWR66V. http://forum.xda-developers.com/show....php?t=2382880
The Following User Says Thank You to Luxferro For This Useful Post: [ Click to Expand ]
 
maestro1991
Old
#2  
Junior Member
Thanks Meter 1
Posts: 5
Join Date: Aug 2010
Quote:
Originally Posted by Luxferro View Post
I keep getting a black screen of death after launching netflix (july 22nd, version 2.4.0 build 939) on Android 4.3 and letting the screen sleep. It's happened about 5x now to me. I didn't play a movie. Just displayed the page with the movie tiles and let phone site. Another time I exited netflix but it still happened after the screen went to sleep.

Can anyone who has the official 4.3 on their Nexus 4 and is a Netflix user check this out for me? I'd like to know if I'm a one-off case before I do a complete wipe and start fresh.
Same thing here. I've uninstalled the Netflix; no more hangups on Nexus 4.

Everything works fine on nexus 7
 
otariq
Old
(Last edited by otariq; 25th July 2013 at 06:17 AM.)
#3  
otariq's Avatar
Senior Member
Thanks Meter 122
Posts: 1,248
Join Date: Feb 2012
Just happened to me too. Had to press power and volume down to do anything, phone was completely unresponsive

Sent from my Nexus 4 using xda app-developers app
 
vickpick
Old
#4  
Senior Member
Thanks Meter 77
Posts: 360
Join Date: May 2011
Confirmed here as well
Google Nexus 4
Stock ROM, Rooted
 
DirgeExtinction
Old
#5  
DirgeExtinction's Avatar
Senior Member
Thanks Meter 271
Posts: 1,756
Join Date: Sep 2010
Works fine for me...




Sent from my Nexus 4 using Tapatalk 4 Beta
Owned: Motorola Rokr, LG Dare, Motorola Droid, Samsung Fascinate, Samsung Droid Charge
Currently rocking: Samsung Galaxy Nexus
 
Luxferro
Old
#6  
Senior Member - OP
Thanks Meter 320
Posts: 1,133
Join Date: Nov 2009
Location: Long Island, NY
K, thanks guys. I gave it one star in the play store with a description how to reproduce the bug. If enough people do it maybe they'll fix it soon.
 
Luxferro
Old
#7  
Senior Member - OP
Thanks Meter 320
Posts: 1,133
Join Date: Nov 2009
Location: Long Island, NY
Quote:
Originally Posted by DirgeExtinction View Post
Works fine for me...
Sent from my Nexus 4 using Tapatalk 4 Beta
Reread the OP. I didn't say to play a movie. In any even, wait till you put your phone down and the screen sleeps
 
Atari-
Old
#8  
Atari-'s Avatar
Junior Member
Thanks Meter 4
Posts: 28
Join Date: Aug 2012
Location: Bayamon

 
DONATE TO ME
Quote:
Originally Posted by Luxferro View Post
Reread the OP. I didn't say to play a movie. In any even, wait till you put your phone down and the screen sleeps
Hmm maybe that's why I was getting sleep of death on 4.3 I had Netflix too, but I gave up and went back to CM :S
 
elmonen
Old
#9  
elmonen's Avatar
Senior Member
Thanks Meter 28
Posts: 151
Join Date: Aug 2010
Location: Nastola
Just had black screen of dearh after exiting netflix.. Hope they fix it soon..

Sent from my Nexus 4 using Tapatalk 4 Beta
LG G2 / Rooted / OptimusG3
Nexus 7 (2013) / Stock
 
dzotx
Old
#10  
Member
Thanks Meter 1
Posts: 63
Join Date: Apr 2008
Default Yup... same thing.

I had it happened twice... once yesterday and again earlier today (I was checking for chromecast functionality).
I didn't know what caused it until I saw this thread.
I have just confirmed that this is also true with my phone.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes