Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,734,239 Members 50,318 Now Online
XDA Developers Android and Mobile Development Forum

Free GV incoming/outgoing calls using Vonage Mobile App

Tip us?
 
macallik
Old
#21  
Junior Member
Thanks Meter 1
Posts: 12
Join Date: Jul 2013
Click image for larger version

Name:	uploadfromtaptalk1402271748643.jpg
Views:	64
Size:	66.3 KB
ID:	2788054 just got my renewal notification. Sweet!
 
acegolfer
Old
#22  
Senior Member - OP
Thanks Meter 209
Posts: 698
Join Date: Jun 2008
Quote:
Originally Posted by macallik View Post
The drawback with regards to the Vonage app is that the Hangout extension is forwarding the call to the computer, not additionally routing calls to the computer...so if my computer is available, it takes cuts the line ahead of the Vonage app, and the Vonage app never rings.

A resulting issue with this is that the Hangouts extension only keeps track of Hangout conversations that originated from the app/extension, not phone calls (or text messages) that were routed to the Hangout App/Extension. What this means is if someone calls tries to set up a Hangout Call via the Hangout App and I miss it, I get a notification, but if someone attempts a regular phone call that rings on my computer and I miss it, the app/extension does not notify me or keep a history log of the attempted call. Additionally, since the call was never routed to my phone, there will be no record of a missed call there either. To get around this, I sign out of the Hangout extension on my computer if I don't plan on using it.
It's nice to answer GV incoming calls from your computer. But ppl claim that the call quality to be inferior probably because I'm using the computer's microphone. So I disabled "Ring on incoming phone calls" in gmail.com to avoid Hangouts intercepting the GV incoming calls. From gmail.com, click your name in the left bottom (Hangouts). Then Hangouts setting will appear where you can uncheck "Ring on incoming calls."
 
macallik
Old
#23  
Junior Member
Thanks Meter 1
Posts: 12
Join Date: Jul 2013
Quote:
Originally Posted by acegolfer View Post
It's nice to answer GV incoming calls from your computer. But ppl claim that the call quality to be inferior probably because I'm using the computer's microphone. So I disabled "Ring on incoming phone calls" in gmail.com to avoid Hangouts intercepting the GV incoming calls. From gmail.com, click your name in the left bottom (Hangouts). Then Hangouts setting will appear where you can uncheck "Ring on incoming calls."
I think I did this directly in the Hangouts extension. However, it still redirected my calls to the computer, it merely had a smaller pop up notification than normal. Vonage still didn't ring unless I was completely signed out of the Hangouts extension
 
acegolfer
Old
#24  
Senior Member - OP
Thanks Meter 209
Posts: 698
Join Date: Jun 2008
Quote:
Originally Posted by macallik View Post
I think I did this directly in the Hangouts extension. However, it still redirected my calls to the computer, it merely had a smaller pop up notification than normal. Vonage still didn't ring unless I was completely signed out of the Hangouts extension
Sounds like you didn't disable it from the gmail.com interface.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...