5,600,919 Members 42,635 Now Online
XDA Developers Android and Mobile Development Forum

Nexus 4 confirmed working on prepaid AT&T tablet dataconnect plan

Tip us?
 
richyboycaldo
Old
#71  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Feb 2013
Default help please

Quote:
Originally Posted by ctowne View Post
So I have confirmed that AT&T's tablet dataconnect plans work on the nexus 4. This is awesome if you just want data without having to pay extra for phone service. Right now I'm using the 3GB $30 a month prepaid Dataconnect plan. All I did was enter the IMEI for a tablet, T-Mobile Springboard is what I used, and your Sim card #. From there you just simply change your APN and your good to go. I wasn't sure if this was possible or not, but now I have confirmed that it is!


Sent from my Nexus 4 using xda app-developers app

I need some help please. I got the tablet plan and gave IMEI from an ipad 2, it works good on the ipad, so now I tried it on my smartphone (blu vivo 4.65 compatible with at&t 850/1900) and I doesn't work. I only have 2 APN to choose from Media Net voice (I think) and Media Net SMS. no broadband option. Do I create an APN like the ones you typed on the first page? and which of the two do I choose?
 
ctowne
Old
#72  
ctowne's Avatar
Senior Member - OP
Thanks Meter 701
Posts: 4,032
Join Date: Feb 2012
Location: Orono, Maine
Default Re: Nexus 4 confirmed working on prepaid AT&T tablet dataconnect plan

Quote:
Originally Posted by richyboycaldo View Post
I need some help please. I got the tablet plan and gave IMEI from an ipad 2, it works good on the ipad, so now I tried it on my smartphone (blu vivo 4.65 compatible with at&t 850/1900) and I doesn't work. I only have 2 APN to choose from Media Net voice (I think) and Media Net SMS. no broadband option. Do I create an APN like the ones you typed on the first page? and which of the two do I choose?
Delete both of those APNs and use the one I posted. That should get it working for you.

Sent from my Nexus 4 using Tapatalk 2
Nexus 4 Limbo Level 3 Survivor
 
richyboycaldo
Old
(Last edited by richyboycaldo; 14th February 2013 at 01:00 AM.)
#73  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Feb 2013
Quote:
Originally Posted by ctowne View Post
Delete both of those APNs and use the one I posted. That should get it working for you.

Sent from my Nexus 4 using Tapatalk 2
you posted 2 APNs, which one? are they case sensitive, not sure if they are typos or not. also another question. If would have opted for a hotspot mobile device from at&t and removed the sim from the device, would it have come on "broadband" as default? (plan B in case it doesn't work, I have 14 to cancel my plan otherwise I am stuck for 2 years)

APN1=============================
Name: Activate
APN: lwaactivate (two As?)
Proxy: (not set)
Port: (Not Set)
Username: (Not Set)
Password: (Not Set)
Server: (Not Set)
MMSC: (Not Set)
MMS Proxy (Not Set)
MMS port: (Not Set)
MMS Protocol: WAP 2.0
MCC: 310
MNC: 410
Authentication Type: (Not Set)
APN Type: default,admin,fota,hipri

APN2====================

Name: MEdia Net (is this a typo?????)
APN: broadband
Proxy: (Not Set)
Port: (Not Set)
Username: (Not Set)
Password: (Not Set)
Server: (Not Set)
MMSC: (Not Set)
MMS proxy: (Not Set)
MMS port: (Not Set)
MMS protocol: WAP 2.0
MCC: 310
MNC: 410
Authentication type: (Not Set)
APN type: default,admin,fota,hipri
 
ctowne
Old
#74  
ctowne's Avatar
Senior Member - OP
Thanks Meter 701
Posts: 4,032
Join Date: Feb 2012
Location: Orono, Maine
Default Re: Nexus 4 confirmed working on prepaid AT&T tablet dataconnect plan

Quote:
Originally Posted by richyboycaldo View Post
you posted 2 APNs, which one? are they case sensitive, not sure if they are typos or not. also another question. If would have opted for a hotspot mobile device from at&t and removed the sim from the device, would it have come on "broadband" as default? (plan B in case it doesn't work, I have 14 to cancel my plan otherwise I am stuck for 2 years)

APN1=============================
Name: Activate
APN: lwaactivate (two As?)
Proxy: (not set)
Port: (Not Set)
Username: (Not Set)
Password: (Not Set)
Server: (Not Set)
MMSC: (Not Set)
MMS Proxy (Not Set)
MMS port: (Not Set)
MMS Protocol: WAP 2.0
MCC: 310
MNC: 410
Authentication Type: (Not Set)
APN Type: default,admin,fota,hipri

APN2====================

Name: MEdia Net (is this a typo?????)
APN: broadband
Proxy: (Not Set)
Port: (Not Set)
Username: (Not Set)
Password: (Not Set)
Server: (Not Set)
MMSC: (Not Set)
MMS proxy: (Not Set)
MMS port: (Not Set)
MMS protocol: WAP 2.0
MCC: 310
MNC: 410
Authentication type: (Not Set)
APN type: default,admin,fota,hipri
I entered both of them exactly as they are written in that post and it worked like a charm. Are you not using the dataconnect plan?

Sent from my Nexus 4 using Tapatalk 2
Nexus 4 Limbo Level 3 Survivor
The Following User Says Thank You to ctowne For This Useful Post: [ Click to Expand ]
 
richyboycaldo
Old
#75  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Feb 2013
Quote:
Originally Posted by ctowne View Post
I entered both of them exactly as they are written in that post and it worked like a charm. Are you not using the dataconnect plan?

Sent from my Nexus 4 using Tapatalk 2
I did exactly as it says, but I have two extra options, not sure what to choose

What do I put for "APN protocl": IPv4, IPv6 or IPv4/IPv6
Bearer: LTE, eHRPD or Unspecified

---------- Post added at 07:36 AM ---------- Previous post was at 06:54 AM ----------

Quote:
Originally Posted by ctowne View Post
I entered both of them exactly as they are written in that post and it worked like a charm. Are you not using the dataconnect plan?

Sent from my Nexus 4 using Tapatalk 2
also I don't have the option for MMS protocol, sorry for al the questions. I gonna be the happiest smartphone user if I get it right
 
richyboycaldo
Old
#76  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Feb 2013
I tried again, and it didn't work I used IPv4/IPv6, and unspecified. damnn I really wanted this
 
ctowne
Old
#77  
ctowne's Avatar
Senior Member - OP
Thanks Meter 701
Posts: 4,032
Join Date: Feb 2012
Location: Orono, Maine
Quote:
Originally Posted by richyboycaldo View Post
I did exactly as it says, but I have two extra options, not sure what to choose

What do I put for "APN protocl": IPv4, IPv6 or IPv4/IPv6
Bearer: LTE, eHRPD or Unspecified

---------- Post added at 07:36 AM ---------- Previous post was at 06:54 AM ----------



also I don't have the option for MMS protocol, sorry for al the questions. I gonna be the happiest smartphone user if I get it right
Quote:
Originally Posted by richyboycaldo View Post
I tried again, and it didn't work I used IPv4/IPv6, and unspecified. damnn I really wanted this
The MMS protocol shouldn't effect anything. I'm not entirely sure what you should choose for the other things, but I'd say your best bet would probably to pick IPv4 and either LTE or unspecified. Try different combinations and see if they work.

Just buy a Nexus 4 and you'll be all set
Nexus 4 Limbo Level 3 Survivor
 
richyboycaldo
Old
#78  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Feb 2013
Default those itvzeria

Called at&t I gave my IMEI of my phone (I said it was a tablet) and the IMEI was not registered so they had no idea what phone it was, they gave my same data plan as galaxy tabs 50 dlls for 5gb, but it didn't work either. sucks. I don't know why is not working, I mean the phone supports 850/1900, what else can it be.
 
ctowne
Old
#79  
ctowne's Avatar
Senior Member - OP
Thanks Meter 701
Posts: 4,032
Join Date: Feb 2012
Location: Orono, Maine
Default Re: Nexus 4 confirmed working on prepaid AT&T tablet dataconnect plan

Quote:
Originally Posted by richyboycaldo View Post
Called at&t I gave my IMEI of my phone (I said it was a tablet) and the IMEI was not registered so they had no idea what phone it was, they gave my same data plan as galaxy tabs 50 dlls for 5gb, but it didn't work either. sucks. I don't know why is not working, I mean the phone supports 850/1900, what else can it be.
Hmmmm.. Does it work with a normal phone plan from AT&T?

Sent from my Nexus 4 using Tapatalk 2
Nexus 4 Limbo Level 3 Survivor
 
alphahere
Old
(Last edited by alphahere; 19th February 2013 at 08:11 PM.)
#80  
Senior Member
Thanks Meter 32
Posts: 255
Join Date: Nov 2010
Default Re: Nexus 4 confirmed working on prepaid AT&T tablet dataconnect plan

Check your APN's

Should have two - lwaactivate and broadband. Broadband should be activated. Note imei used does not matter.

The lwaactivate APN posted above should be changed. Remove the apn type it should be empty.

Sent from dumb phone.

The Following User Says Thank You to alphahere For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes