Post Reply

[REF] Mako hybrid modem collection [UPDATED: 6/5/2014]

OP morrislee

25th July 2013, 05:39 AM   |  #1  
morrislee's Avatar
OP Senior Member
Flag Edmonton
Thanks Meter: 1,052
 
954 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Uh... I think I have fixed the camcorder auto focus on .33 radio, here is the hybrid 84 and 33.

T-Mobile users, you should not need to do anything else from a fresh ROM install other than flashing hybrid and the EnableNexus4LTE.zip, voice should work fine now.

LTE working with camcorder autofocus

Let me know what else is fixed or what else is broken instead.

Releases:
Version 2

Requested versions:
Requested (Click here to see details)


Change log:

New modem radio-mako-m9615a-cefwmazm-2.0.1701.02:
- released based on new modem with "02" using "33" and the two versions of "27" cell components. they have been tested and works fine

V2:
- updated WiFi what believed to be WiFi Modules, seems to fix suspend_backoff so far
- added 33-54 as .54 seems to have better 5.0GHz WiFi handlding.

Original Release:
- jibber-jabber


Instructions:

1. Flash EnableNexus4LTE.zip to "enable" LTE in the build.prop
2. Flash one of these Hybrid Modem
3. Use these instructions or full wipe your ROM

Remarks:
- If you are experiencing GPS locking issues, make sure you are not downvolting (after putting your voltage back, it also takes about good 10-20 minutes before it is fully "normal" again"
- If you have a combination of the hybrid you would like me to build, give me a shout and I will try and create one and post it here.
Last edited by morrislee; 5th June 2014 at 02:58 PM.
The Following 147 Users Say Thank You to morrislee For This Useful Post: [ View ]
25th July 2013, 06:13 AM   |  #2  
morrislee's Avatar
OP Senior Member
Flag Edmonton
Thanks Meter: 1,052
 
954 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Requested hybrid modems are here:

http://www.mediafire.com/folder/tsriokg43m9s8/Requested

W54C24O84.zip contains:

WiFi: 0.54
Cell: 0.24
Other: 0.84

for some of the cell 0.27 ones that did not get specified whether it was the November or the March one (where you see "N" or "M" behind the 27 for November or March respectively), you will see variants like:

W54C27MO84.zip

WiFi: 0.54
Cell: 0.27 March 2013
Other: 0.84

W54C27NO84.zip

WiFi: 0.54
Cell: 0.27 November 2012
Other: 0.84
Last edited by morrislee; 30th September 2013 at 12:50 AM.
The Following 28 Users Say Thank You to morrislee For This Useful Post: [ View ]
25th July 2013, 06:13 AM   |  #3  
morrislee's Avatar
OP Senior Member
Flag Edmonton
Thanks Meter: 1,052
 
954 posts
Join Date:Joined: Aug 2010
Donate to Me
More
There are some issues with 97 by the looks of it (with WiFi and slow boot)

Noticed the modem.img is smaller than usual, and it is actually missing quite a few items.

so I made a few varients:

W97C27MO97 - 0.97 based with 0.27 cell radio
W97C33O97 - 0.97 based with 0.33 cell radio
W97C33O97FULL - 0.33 based with updates from 0.97 keeping 0.33 cell radio

I am too scared to test right now, going back to work to tomorrow - need my phone working, who wants to be a guinea pig? Go HERE

Let me know how it goes
Last edited by morrislee; 23rd November 2013 at 04:13 AM.
The Following 10 Users Say Thank You to morrislee For This Useful Post: [ View ]
25th July 2013, 06:45 AM   |  #4  
d_phekt's Avatar
Senior Member
Flag Minneapolis, Minnesota
Thanks Meter: 333
 
906 posts
Join Date:Joined: Oct 2006
More
I'm on T-Mobile running 4.2.2 stock/rooted with LTE mods/hacks and it seems to be working well. Have in call audio. Not sure if this was meant for 4.3 also. I haven't tried that since the in call audio issue is the only thing keeping me from 4.3 at the moment.
Last edited by efrant; 19th August 2013 at 07:03 PM.
The Following 2 Users Say Thank You to d_phekt For This Useful Post: [ View ]
25th July 2013, 06:50 AM   |  #5  
morrislee's Avatar
OP Senior Member
Flag Edmonton
Thanks Meter: 1,052
 
954 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by d_phekt

I'm on T-Mobile running 4.2.2 stock/rooted with LTE mods/hacks and it seems to be working well. Have in call audio. Not sure if this was meant for 4.3 also. I haven't tried that since the in call audio issue is the only thing keeping me from 4.3 at the moment.

I thought people who were on t mobile using .33 has voice problems or something. So i thought that was the next thing to look for. Not just meant for 4.3, for all thanks!
The Following User Says Thank You to morrislee For This Useful Post: [ View ]
25th July 2013, 06:53 AM   |  #6  
d_phekt's Avatar
Senior Member
Flag Minneapolis, Minnesota
Thanks Meter: 333
 
906 posts
Join Date:Joined: Oct 2006
More
Quote:
Originally Posted by morrislee

I thought people who were on t mobile using .33 has voice problems or something. So i thought that was the next thing to look for. Not just meant for 4.3, for all thanks!

Hoping someone running 4.3 will try this now and see if it works.
The Following User Says Thank You to d_phekt For This Useful Post: [ View ]
25th July 2013, 08:21 AM   |  #7  
Flippy125's Avatar
Recognized Developer
Flag Las Vegas
Thanks Meter: 194
 
905 posts
Join Date:Joined: Jan 2010
More
Quote:
Originally Posted by d_phekt

Hoping someone running 4.3 will try this now and see if it works.

I'm about to install it now. Will post results here
EDIT: Works as expected, LTE access, in call audio works, etc
Sent from my Nexus 4 using Tapatalk 2
Last edited by Flippy125; 25th July 2013 at 08:27 AM.
The Following User Says Thank You to Flippy125 For This Useful Post: [ View ]
25th July 2013, 08:39 AM   |  #8  
Senior Member
Flag Ithaca, NY
Thanks Meter: 6
 
107 posts
Join Date:Joined: May 2007
More
Quote:
Originally Posted by morrislee

Uh... I think I have fixed the camcorder auto focus on .33 radio, here is the hybrid 84 and 33.

LTE working with camcorder autofocus

Let me know what else is fixed or what else is broken instead.

running it now, so far no issues. Use it at your own risk

Flashable ZIP

Would it be possible for you to create a hybrid .27/.84 radio? Thanks. I ask only because I get better battery life on .27.
The Following 3 Users Say Thank You to VidMan For This Useful Post: [ View ]
25th July 2013, 08:48 AM   |  #9  
Senior Member
Portland, Or
Thanks Meter: 181
 
459 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by Flippy125

I'm about to install it now. Will post results here
EDIT: Works as expected, LTE access, in call audio works, etc
Sent from my Nexus 4 using Tapatalk 2

Are you on the new bootloader as well?
25th July 2013, 08:51 AM   |  #10  
d_phekt's Avatar
Senior Member
Flag Minneapolis, Minnesota
Thanks Meter: 333
 
906 posts
Join Date:Joined: Oct 2006
More
Quote:
Originally Posted by Flippy125

I'm about to install it now. Will post results here
EDIT: Works as expected, LTE access, in call audio works, etc
Sent from my Nexus 4 using Tapatalk 2

Did you have to apply the old "in call audio" fix along with morrislee's hybrid radio, or just the radio itself?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 4 General by ThreadRank