[Q] Accurate H2O Wireless APN

64 posts
Thanks Meter: 7
By adamshumpisxxx, Member on 17th June 2014, 04:48 AM
Post Reply Subscribe to Thread Email Thread
Alright. Long story short...I just recently switched from Airvoice Wireless to H2O Wireless because I was sick and tired of calling halfway into my data usage to activate the other half. I figure H2O Wireless has the exact same service with slightly better plan options. My issue is...the APN settings on the website (as given to me by chat support) do not work properly. Data is fine but MMS is spotty at best. I can maybe send a picture message 1/4 of the time I attempt. Receiving an MMS is even more painful because 90% of the time I just get a small gray square in place of the picture. I can see the properties and detail of the attachment accurately but I cannot receive them consistently. This was not the case AT ALL with any other provider I have been with. I have attempted to get an H2O Wireless representative to help me but all they do is give me the standard APN settings as listed on their site or they tell me they're going to escalate my issue and have someone call me...which never ever happens. I was hoping someone in the Nexus 4 community could provide me with EXACTLY what they use APN wise in hopes to receive the service I was promised at the time of purchase. Thank you very much in advance to anyone who can help!
26th June 2014, 10:33 AM |#2  
OP Member
Thanks Meter: 7
So...10 days and nobody has anything for me? I've tried APN after APN. Even H2O support has given me at least 3 different setups in the last week. Can nobody help me?! Nobody has H2O Wireless on their Nexus 4?!?!
29th June 2014, 04:37 AM |#3  
OP Member
Thanks Meter: 7
So far I have come up with the following APN settings. This is after the most recent round of conversation with a CSR. It does solve my MMS issues...sort of. I have noticed with these settings my data speeds are slower, my signal switches from E to H+ more often, the WiFi being on seems to interfere with proper MMS sending / receiving and during voice calls the data cuts out entirely (something it did not do on Air voice Wireless). Seeing as how nobody has been able to help me, I'm hoping this information will help someone else. Thanks for nothing, I guess.
29th June 2014, 04:43 AM |#4  
OP Member
Thanks Meter: 7



17th August 2014, 09:57 AM |#5  
This is as good as I've been able to do....
I was about ready to throw my phone in front of a fast moving freight train after a couple of months of trying to locate proper h2o APN settings. I tried the customer service approach many times, as well. I searched the endless expanse of the web, only to find disappointment at every turn. The only reason i wanted h2o was because their web site advertised 4G coverage for my area, and even though they throttle it back after 2.5 gigs, their unlimited data plan is still better than AT&T's. I brought this up to one of the many CS reps I spoke with. About halfway into a an hour long discussion the rep told me that 4G wasn't possible because they didn't have the technological capabilities to provide 4G coverage in my area. I told him that their coverage map indicated otherwise. He then told me that an address had to be typed into the search box to find the coverage for my particular area or the map would just show 4G coverage everywhere. For a moment, I actually believed that I might have the ability to reach into the phone and across the airwaves to strangle him, but I remembered that he's just some poor schlub being paid a piss poor wage to read prompts off a computer screen. In the end I just started playing around and using different combinations of all the configurations I found. Here's what worked best for me in my home area(central Texas)on 2 Samsung Galaxy S4 i337 v4.3 and v4.4.2, Samsung Captivate i897 v2.3.5, Samsung Reverb m950 v4.1.2 and ZTE n860 v2.3.5.

Name: H2O Phone
APN: att.mvno
Proxy: Not set
Port: Not set
Username: Not set
Password: Not set
Server: Not set
MMSC: http(semi-colon)(forward slash x2)mmsc(dot)mobile(dot)att(dot)net (Sorry, I can't post links yet, But I'm sure you know what to do...)
Multimedia Message Proxy:
Multimedia Message Port: 80
MCC: 310
MNC: 410
Authentication type: default,mms,supl,hipri *(No spaces after the comma's)*
APN protocol: IPv4
APN roaming protocol: IPv4
Bearer: Unspecified
MVNO network operator type: None
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes