FORUMS

T-Mobile Galaxy S6 Battery Woes

I’ve been using a T-Mobile Galaxy S6 since the device launched with T-mobile’s … more

Earthquake Early Warning in Your Pocket

Probably all of us reading this have a smartphone in our pocket. For many of us, the … more

Sony: The OEM You Want To Save

In our recent Discuss article, we asked you readers on which OEM you would like to help. While the … more

How to Lock and Protect Your Apps – XDA Xposed Tuesday

The smartphone revolution has passed. Everybody has mobile apps. Some of … more

[Q] ADB sideload & fastboot not working

37 posts
Thanks Meter: 0
 
By oliverm91, Member on 5th June 2014, 07:18 AM
Post Reply Subscribe to Thread Email Thread
9th June 2014, 06:34 AM |#11  
OP Member
Thanks Meter: 0
 
More
No clue?
 
 
9th June 2014, 01:20 PM |#12  
Senior Member
Thanks Meter: 160
 
More
Revoke USB debugging authorizations for all the devices from the developer options and try again..

Sent from my Nexus 4 using Tapatalk
9th June 2014, 02:19 PM |#13  
jd1639's Avatar
XDA: ASSIST
Recognized Contributor
Minnetonka, MN
Thanks Meter: 4,851
 
Donate to Me
More
Adb and fastboot are two different things. Use adb commands when you're booted into recovery or normally booted. Use fastboot commands when you boot into the bootloader

Sent from my Nexus 5 using XDA Free mobile app
11th June 2014, 05:18 PM |#14  
OP Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by karthi89

Revoke USB debugging authorizations for all the devices from the developer options and try again..

Sent from my Nexus 4 using Tapatalk

Did this, but ADB still doesn't recognize my phone while in recovery.

Quote:
Originally Posted by jd1639

Adb and fastboot are two different things. Use adb commands when you're booted into recovery or normally booted. Use fastboot commands when you boot into the bootloader

Sent from my Nexus 5 using XDA Free mobile app

Ok, but ADB won't recognize my device when it's on CWM (CWM v6.0.4.7)

I realised that in "device manager" of Windows a yellow triangle appears on "Other devices" -> Nexus 4 (when im in Recovery)
and when I normally boot my phone it appears normally under "Android device" -> android composite adb interface
Last edited by oliverm91; 11th June 2014 at 05:39 PM. Reason: Extra info
13th June 2014, 05:59 AM |#15  
OP Member
Thanks Meter: 0
 
More
No clue?
Post Reply Subscribe to Thread

Tags
adb, error, fastboot
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes