Boost the Brightness of Your Sony Xperia Z1’s LED

I think the last time anyone has ever used a physical torch to find their earphones, … more

XDA Xposed Tuesday: Modify the Look of Your Volume Control – XDA TV

How many screenshots have you seen with a volume status bar in the … more

Prepare Your Nokia X2 for Battle with Nokia X2 Tools

Unveiled in June this year, the Nokia X2 is the Finnish companys second crack at an … more

Increase the Speaker Volume of Your Samsung Gear 2 with Tool and Tutorial

I think its pretty safe to say that any sound coming out of a … more
Post Reply

[Q] ADB sideload & fastboot not working

9th June 2014, 06:34 AM   |  #11  
OP Member
Thanks Meter: 0
 
37 posts
Join Date:Joined: Sep 2012
No clue?
9th June 2014, 01:20 PM   |  #12  
Senior Member
Thanks Meter: 145
 
247 posts
Join Date:Joined: Aug 2013
Revoke USB debugging authorizations for all the devices from the developer options and try again..

Sent from my Nexus 4 using Tapatalk
9th June 2014, 02:19 PM   |  #13  
jd1639's Avatar
Recognized Contributor
Minnetonka, MN
Thanks Meter: 3,391
 
9,925 posts
Join Date:Joined: Sep 2012
Adb and fastboot are two different things. Use adb commands when you're booted into recovery or normally booted. Use fastboot commands when you boot into the bootloader

Sent from my Nexus 5 using XDA Free mobile app
11th June 2014, 05:18 PM   |  #14  
OP Member
Thanks Meter: 0
 
37 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by karthi89

Revoke USB debugging authorizations for all the devices from the developer options and try again..

Sent from my Nexus 4 using Tapatalk

Did this, but ADB still doesn't recognize my phone while in recovery.

Quote:
Originally Posted by jd1639

Adb and fastboot are two different things. Use adb commands when you're booted into recovery or normally booted. Use fastboot commands when you boot into the bootloader

Sent from my Nexus 5 using XDA Free mobile app

Ok, but ADB won't recognize my device when it's on CWM (CWM v6.0.4.7)

I realised that in "device manager" of Windows a yellow triangle appears on "Other devices" -> Nexus 4 (when im in Recovery)
and when I normally boot my phone it appears normally under "Android device" -> android composite adb interface
Last edited by oliverm91; 11th June 2014 at 05:39 PM. Reason: Extra info
13th June 2014, 05:59 AM   |  #15  
OP Member
Thanks Meter: 0
 
37 posts
Join Date:Joined: Sep 2012
No clue?
Post Reply Subscribe to Thread

Tags
adb, error, fastboot
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes