Damp the LG G3 Thermal Throttling

As our mobile devices grow thinner and more powerfulwith each passing generation, it’s inevitable … more

Google Play Developer Distribution Agreement Due Tomorrow

Every once in a while, Google updates theGoogle PlayDeveloper Distribution … more

LG to Release Octa-Core “Nuclun” SoC in the LG G3 Screen

LG is set to follow the likes of Samsung and other manufacture its own … more

Lockdown Pro 2 Brings Material Design and Media Support

Back in March of this year, we took a look at a rather innovated security application … more
Post Reply

Android L port - mobile data not working

OP Le90

11th July 2014, 02:14 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jul 2014
I flashed my Nexus 4 at the beginning of the week and have been following the developers thread since then. Love it so far, great work devs. Problem I am having is (as the title states) my mobile data will not work what ever I do. Currently I am on Beta 3 Preview 5 with stock kernel and lastest TWRP. I have tried toggling the airplane mode and switching preferred network type to GSM/CDMA auto in *#*#4636#*#* and deleting the APNs and doing restore to defaults, but it still reverts to WCDMA preferred. MMS works (sending and receiving). My carrier is T-mobile, and the APN I have been selecting is the T-mobile US (epc.tmobile.com with no user, pass and server set, the rest of the settings I left on default). Any help on this would be much appreciated
Last edited by Le90; 11th July 2014 at 02:20 AM. Reason: adding info
11th July 2014, 02:29 AM   |  #2  
jd1639's Avatar
Recognized Contributor
Minnetonka, MN
Thanks Meter: 3,536
 
10,254 posts
Join Date:Joined: Sep 2012
It's a preview version. It's kinda funky. I'd try reflashing. Took me awhile to get it so that I was Happy with it. Make sure it's a clean flash, wipe data, system, cache, and dalvik.

Sent from my Nexus 5 using XDA Free mobile app
11th July 2014, 02:32 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jul 2014
I understand that, I actually fully wiped everything when I first flashed it and had to do it 3 times to get Beta 3 pre 3 to work and flashed Beta 3 pre 5 two times as well. New user so the system didn't allow me to edit my posts earlier. I will try to flash again and see if anything changes
Last edited by Le90; 11th July 2014 at 02:37 AM.
11th July 2014, 02:53 AM   |  #4  
simms22's Avatar
Recognized Contributor
BROOKLYN!
Thanks Meter: 21,878
 
26,282 posts
Join Date:Joined: Jun 2009
have you checked your APN?
11th July 2014, 03:22 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jul 2014
I have just re-flashed my phone again, tested and gone through the phone info thing, deleting and restoring the APNs again, and still is having the same problem
11th July 2014, 04:07 AM   |  #6  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jul 2014
Here are my current settings and info. I am lost as to what else to check and change in the APN. This current setting is from T-mobile's kb article that I found dating 2013

To add, I only have 3G, but when I try to search anything in chrome it displays the T Mobile 4G page, picture is attached as well
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-07-10-00-37-28[1].jpg
Views:	67
Size:	47.4 KB
ID:	2844948   Click image for larger version

Name:	Screenshot_2014-07-10-07-56-01[1].png
Views:	59
Size:	80.7 KB
ID:	2844949   Click image for larger version

Name:	Screenshot_2014-07-10-07-56-10[1].png
Views:	56
Size:	80.5 KB
ID:	2844950   Click image for larger version

Name:	Screenshot_2014-07-10-20-00-18[1].png
Views:	52
Size:	214.8 KB
ID:	2844952   Click image for larger version

Name:	Screenshot_2014-07-10-20-00-43[1].png
Views:	51
Size:	125.7 KB
ID:	2844953   Click image for larger version

Name:	Screenshot_2014-07-10-20-00-46[1].png
Views:	51
Size:	85.4 KB
ID:	2844954   Click image for larger version

Name:	Screenshot_2014-07-10-20-01-14[1].png
Views:	44
Size:	111.5 KB
ID:	2844955   Click image for larger version

Name:	Screenshot_2014-07-10-20-01-20[1].png
Views:	46
Size:	82.8 KB
ID:	2844960   Click image for larger version

Name:	Screenshot_2014-07-10-20-01-57[1].png
Views:	46
Size:	56.9 KB
ID:	2844961   Click image for larger version

Name:	Screenshot_2014-07-10-20-02-04[1].png
Views:	46
Size:	64.9 KB
ID:	2844962   Click image for larger version

Name:	Screenshot_2014-07-10-20-02-16[1].png
Views:	47
Size:	66.9 KB
ID:	2844963   Click image for larger version

Name:	Screenshot_2014-07-10-20-03-02[1].png
Views:	42
Size:	89.7 KB
ID:	2844964   Click image for larger version

Name:	Screenshot_2014-07-10-20-31-10[1].png
Views:	50
Size:	142.6 KB
ID:	2844979  
Last edited by Le90; 11th July 2014 at 09:40 AM.
28th August 2014, 01:50 AM   |  #7  
f4ll3n's Avatar
Member
Flag istanbul
Thanks Meter: 12
 
30 posts
Join Date:Joined: Nov 2013
More
5.9
try 5.9 stable and fast

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes