Post Reply

Annoying sound

OP Jiddeee

10th May 2014, 06:20 PM   |  #11  
Oxious119's Avatar
Senior Member
Thanks Meter: 52
 
321 posts
Join Date:Joined: Apr 2013
In Poweramp go to settings/audio and search for the audio buffer setting and set it to highest. See if this helps.

Sent from my Nexus 4 using XDA Free mobile app
10th May 2014, 09:26 PM   |  #12  
Member
Thanks Meter: 7
 
38 posts
Join Date:Joined: Nov 2011
Tried that....no change

Tapnięte z mojego podrasowanego N4.
10th May 2014, 10:09 PM   |  #13  
Oxious119's Avatar
Senior Member
Thanks Meter: 52
 
321 posts
Join Date:Joined: Apr 2013
OK, was worth a try. Poweramp is weird in some things anyway. For me, v4a doesn't work with Poweramp when using headphones. Only on speaker and Bluetooth.

Sent from my Nexus 4 using XDA Free mobile app
11th May 2014, 07:40 AM   |  #14  
Member
Thanks Meter: 7
 
38 posts
Join Date:Joined: Nov 2011
About your issue. I have been using viper audio and had similar problem. The only thing that solves the problem was exchanging one file. I don't remember the name of that file but I'll try to find it for you.

On slimkat thread someone write that deletin dsp manager should resolve my issue. I will report later if it worked.

Tapnięte z mojego podrasowanego N4.
Last edited by mortiiss; 11th May 2014 at 09:31 AM.
12th May 2014, 12:30 AM   |  #15  
Same thing happens when playing music with poweramp through a headphone jack. It's kind of like a 1 second screeching or something, quite annoying.

Sent from my 1961 XP-755
14th May 2014, 04:23 PM   |  #16  
wulsic's Avatar
Recognized Contributor
Flag Nijmegen
Thanks Meter: 836
 
1,129 posts
Join Date:Joined: Aug 2013
More
Yeah its annoying i have the same with aokp with helldoctor and tardis. I will try viperaudio to see or it will be fixed and for advanced music listning

Verstuurd vanaf mijn Nexus 4 met Tapatalk
15th May 2014, 11:24 PM   |  #17  
Member
Thanks Meter: 7
 
38 posts
Join Date:Joined: Nov 2011
Trying slimkat 5 with stock kernel....if it works that would be great.

Tapnięte z mojego podrasowanego N4.
17th May 2014, 08:36 AM   |  #18  
Member
Thanks Meter: 7
 
38 posts
Join Date:Joined: Nov 2011
No changes. Glitches.....going back to hells core due to better battery life.

Tapnięte z mojego podrasowanego N4.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes