Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,778 Members 51,994 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Boot loop after replacing screen 4.3. (However flashing 4.2.2 works).

Tip us?
 
paulw0t
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: May 2014
Default [Q] Boot loop after replacing screen 4.3. (However flashing 4.2.2 works).

I've got a strange issue with my Nexus 4 was wondering if anyone has seen it before?

Was running stock 4.3. on my nexus 4 and had to replace my screen, this was the second time i've done this screen and after doing it the phone went into a boot loop stuck at the X.

Figured it was prob something I'd screwed up on the hardware but I reflashed 4.3 stock just incase and the same thing happened, I then flashed 4.4 same thing.

Strange thing was I put on 4.2.2 and it installs and boots fine. The screen works and everything fine on it except its running a pretty old android.

Anyone know if there's hardware that's got enabled in 4.3 or something hardware related that would be causing this ?

Going to take it apart again see I've put it back properly but I found it strange that 4.2.2 worked fine.

Thanks
 
sp99
Old
#2  
sp99's Avatar
Member
Thanks Meter 3
Posts: 36
Join Date: Apr 2014
Location: Heswall
Try a custom ROM like CyanogenMod

Sent from my Nexus 4 using Tapatalk
"I was taught to think the next week or month or year will only get better than it is today. So I just keep waiting to see how great it will get!" - Stevie Ray Vaughan

Devices:
Google Nexus 4 with CM11
Google Nexus 7 2013

Please like our Facebook page!! http://facebook.com/dtk4x4
 
RolF2
Old
#3  
Senior Member
Thanks Meter 68
Posts: 123
Join Date: Sep 2008
check this thread : http://forum.xda-developers.com/nexu...oblem-t2703784
 
audit13
Old
#4  
audit13's Avatar
Senior Member
Thanks Meter 345
Posts: 2,152
Join Date: Jun 2012
Does your phone display the correct imei?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes