Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Bricked nexus 4?

OP nov1kk

29th May 2014, 01:40 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2014
So about 2 or 3 weeks ago, i rooted my N4 and installed TWRP. I used Nexus Root Toolkit. Everything worked perfectly until today.
I was using the phone and suddently it powered off. When I booted it up, it would stay forever in the loading screen.
I tried to go into recovery mode but it wouldn't load. After a few attempts, it finally loaded. I tried to do a factory reset, which failed with this log:
Quote:

E:Could not mount /data and unable to find crypto footer.
E:Unable to mount '/data'
Updating partition details...
E:Unable to mount '/system'
E:Unable to mount '/data'
E:Unable to mount '/cache'
E:Unable to mount internal storage.
E:Unable to mount /data/media during GUI startup.
E:Unable to mount '/cache'
Full SELinux support is present.
E:Unable to mount '/cache'
E:Unable to mount '/cache'
E:Unable to mount /data/media/TWRP/.twrps when trying to read settings file.
E:Unable to mount '/data'
E:Unable to mount '/data'
Formatting Cache using make_ext4fs function.
E:Unable to mount '/cache'
Updating partition details...
E:Unable to mount '/system'
E:Unable to mount '/data'
E:Unable to mount '/cache'
E:Unable to mount internal storage.

I tried to flash stock + unroot using NRT, but it also failed:
Quote:

sending 'bootloader' (2203 KB)...
OKAY [ 0.075s]
writing 'bootloader'...
FAILED (remote: flash write failure)

I even tried using force flash mode with no success.
What can I do?

Thanks in advanced,
nov1kk
31st May 2014, 11:46 AM   |  #2  
abaaaabbbb63's Avatar
Recognized Contributor
Flag Somewhere Over The Rainbow
Thanks Meter: 3,105
 
3,811 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by nov1kk

So about 2 or 3 weeks ago, i rooted my N4 and installed TWRP. I used Nexus Root Toolkit. Everything worked perfectly until today.
I was using the phone and suddently it powered off. When I booted it up, it would stay forever in the loading screen.
I tried to go into recovery mode but it wouldn't load. After a few attempts, it finally loaded. I tried to do a factory reset, which failed with this log:


I tried to flash stock + unroot using NRT, but it also failed:


I even tried using force flash mode with no success.
What can I do?

Thanks in advanced,
nov1kk

The flash memory might be corrupted, or have some bad blocks. In this case, I know no other solution except replacing the flash chip. But I'm not all knowing. Wait for other replies
1st June 2014, 10:06 AM   |  #3  
Senior Member
Thanks Meter: 40
 
305 posts
Join Date:Joined: Oct 2010
More
Seems like it could be a hardware fault, but I would definitely try just flashing the stock rom the normal way without the toolkit first.
29th July 2014, 04:38 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2014
I sent it to RMA and even though it was unlocked and without any ROM at all, they sent me a new phone
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes