5,605,250 Members 38,094 Now Online
XDA Developers Android and Mobile Development Forum

camera bug 4.4.1

Tip us?
 
achozenone
Old
#1  
Member - OP
Thanks Meter 10
Posts: 63
Join Date: Jan 2012
Exclamation camera bug 4.4.1

 
AlderCass
Old
#2  
AlderCass's Avatar
Senior Member
Thanks Meter 161
Posts: 424
Join Date: Jan 2013
Location: Cork
Does it happen every time you open the camera? Mine works fine, pure stock 4.4.1

LG Nexus 5 | ParanoidAndroid 4.2 BETA1 | Franco Kernel
Asus Nexus 7 FHD Wi-Fi | Stock Android 4.4.2 | Franco Kernel | Xposed Framework
 
achozenone
Old
#3  
Member - OP
Thanks Meter 10
Posts: 63
Join Date: Jan 2012
Quote:
Originally Posted by AlderCass View Post
Does it happen every time you open the camera? Mine works fine, pure stock 4.4.1
Pure stock too. I worked fine until i wanted to use camera on lockscreen
 
badboy47
Old
#4  
badboy47's Avatar
Senior Member
Thanks Meter 683
Posts: 1,197
Join Date: Nov 2009

 
DONATE TO ME
No problem here. I am running N5 port.

Sent from my Nexus 4 using Tapatalk
 
Melamunna
Old
#5  
Senior Member
Thanks Meter 28
Posts: 131
Join Date: Nov 2012
No problems here- also running the N5 port.
 
setya5785
Old
#6  
Member
Thanks Meter 10
Posts: 56
Join Date: Aug 2010
Quote:
Originally Posted by achozenone View Post
Pure stock too. I worked fine until i wanted to use camera on lockscreen
Pure stock here, working fine
 
rhishavphukan
Old
#7  
rhishavphukan's Avatar
Senior Member
Thanks Meter 19
Posts: 182
Join Date: Oct 2011
Location: Gurgaon
No issues as such. On stock ROM.

Google Nexus 4 & HTC Sensation & Moto G
 
puppyh8er
Old
#8  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Jul 2011
is camera better on 4.4.1 ? i mean opening speed, focus etc
 
smeee_again
Old
#9  
Junior Member
Thanks Meter 7
Posts: 17
Join Date: Dec 2010
Are you on TWRP or on CWM? Did you do a clean flash?

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...