Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,770,363 Members 48,912 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Why does Chrome keep freezing?

Tip us?
 
dmkozak
Old
#1  
Member - OP
Thanks Meter 6
Posts: 82
Join Date: Oct 2006
Default [Q] Why does Chrome keep freezing?

Running 4.4.4. Think this started after the 4.4 update. Sometimes Chrome works fine, other times the page refuses to load. The blue line under the URL starts to go from left to right; gets about 1/10th of the way, then just stops. The blue line goes away (finishes loading?) and the page is blank. I uninstall the Chrome updates and go back to the original Nexus 4 Chrome, and it works fine. Later, I'll update Chrome, and it works fine. Then, a few days later, the freezing starts all over again.

Any help? Or, should I just give up on Chrome on the Nexus 4? This only happens on my Nexus 4; not other devices and not even on my wife's Nexus 4.
 
TheDarkLord1997
Old
#2  
TheDarkLord1997's Avatar
Senior Member
Thanks Meter 403
Posts: 384
Join Date: Apr 2012
Location: Mumbai
Not facing this issue personally. If there was any way this error could be reproduced, maybe we would be able to help you.
Current Projects:

Avatar Rom:
Galaxy S2 i9100G
Galaxy SL i9003

Liquidsmooth:
Galaxy SL i9003
 
marky33
Old
#3  
Member
Thanks Meter 0
Posts: 37
Join Date: Mar 2009
I have the same problem, started before 4.4.4 using Chrome and chrome beta.

Sent from my Nexus 4 using XDA Premium 4 mobile app
 
konrad496
Old
#4  
konrad496's Avatar
Member
Thanks Meter 11
Posts: 71
Join Date: May 2011
Hi all, I have a problem with Chrome. I'm using galaxy s5 and whenever I open the browser for the first time I get the message: Unable to access the network, but once I refresh the page it loads everything as it should. How do I fix it without having to constantly keep chrome in the RAM. Thanks

Sent from my SM-G900F using Tapatalk
 
maulich
Old
#5  
maulich's Avatar
Senior Member
Thanks Meter 166
Posts: 325
Join Date: Sep 2011
Location: Carmichael, CA
Same blank page issue here....a quick Google shows many others having this issue too. So far all of the remedies on googles forums are worthless.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes