FORUMS

Sony’s Emergence in The Middle: Is The Price Right?

Sony’s Electronics Division is not in its best days, and its smartphone … more

HTC Delivering Ads Straight to Sense Home

HTC’s 2015 has been a year marked by a desperate search for revenue.The HTC One M9 … more

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

CM 11 (4.4.2) Sound Search for Google Play Battery Drain

242 posts
Thanks Meter: 264
 
By cpkelley94, Senior Member on 12th May 2014, 06:12 AM
Post Reply Subscribe to Thread Email Thread
So this absolutely demolished my battery today:

Click image for larger version

Name:	1399871362485.jpg
Views:	586
Size:	38.7 KB
ID:	2739094

Just wanted to bring this problem to light. I found that it was an error in the Google account sync, going into those settings (Settings/Accounts/Google) and specifically disabling the sync for Sound Search for Google Play got rid of this problem. Hope this helps somebody.

Sent from my Nexus 4 using XDA Free mobile app
The Following 4 Users Say Thank You to cpkelley94 For This Useful Post: [ View ]
 
 
16th May 2014, 06:14 PM |#2  
Member
Flag Columbus
Thanks Meter: 5
 
More
Quote:
Originally Posted by cpkelley94

So this absolutely demolished my battery today:

Attachment 2739094

Just wanted to bring this problem to light. I found that it was an error in the Google account sync, going into those settings (Settings/Accounts/Google) and specifically disabling the sync for Sound Search for Google Play got rid of this problem. Hope this helps somebody.

Sent from my Nexus 4 using XDA Free mobile app

So this has been happening to me ever since I flashed CM11 last week. But my situation is strange. I have 2 Google accounts, my main and a secondary that is only used for Gmail, Drive and Contacts syncing. Nothing else is checked in the Accounts setting page to be syncing. But according to BatterBatteryStats, my secondary account is running the Sound Search wakelock 95% of the time my phone is powered on. I removed the account entirely, problem solved. Added it again, problem is back. I use this Gmail a lot and would like to have it syncing. Any ideas?
17th May 2014, 03:26 PM |#3  
cpkelley94's Avatar
OP Senior Member
Thanks Meter: 264
 
Donate to Me
More
You can specifically disable only the sync for Sound Search in the settings. I don't know what else you can do if you don't want to turn that off.

Sent from my Nexus 4 using XDA Free mobile app
The Following User Says Thank You to cpkelley94 For This Useful Post: [ View ]
17th May 2014, 10:29 PM |#4  
meatboy371's Avatar
Senior Member
Thanks Meter: 232
 
More
You could try to disable sound search (settings>apps>all> sound search>disable).

Sent from my Nexus 4 using Tapatalk
18th May 2014, 04:41 PM |#5  
Member
Flag Columbus
Thanks Meter: 5
 
More
Quote:
Originally Posted by cpkelley94

You can specifically disable only the sync for Sound Search in the settings. I don't know what else you can do if you don't want to turn that off.

Quote:
Originally Posted by meatboy371

You could try to disable sound search (settings>apps>all> sound search>disable).

Strangely enough, Sound Search doesn't show up in the things to sync with that secondary account. It shows up for my primary account, but not the one that causes the issues. Sorry, should've mentioned that before.
18th May 2014, 05:00 PM |#6  
meatboy371's Avatar
Senior Member
Thanks Meter: 232
 
More
Quote:
Originally Posted by andydrives2fast

Strangely enough, Sound Search doesn't show up in the things to sync with that secondary account. It shows up for my primary account, but not the one that causes the issues. Sorry, should've mentioned that before.

I meant disable/freeze the whole app, not just syncing (it's a single app, right?). You can do it in settings, like i said before, so it won't sync, whatever account you use.

Enviado de meu Nexus 4 usando Tapatalk
3rd June 2014, 06:43 PM |#7  
Member
Flag Columbus
Thanks Meter: 5
 
More
Quote:
Originally Posted by meatboy371

I meant disable/freeze the whole app, not just syncing (it's a single app, right?). You can do it in settings, like i said before, so it won't sync, whatever account you use.

Enviado de meu Nexus 4 usando Tapatalk

That's not exactly a solution. I could've done this a week ago but I actually use Sound Search. Anyone else with this problem?
29th June 2014, 09:58 PM |#8  
Junior Member
Flag Lisbon
Thanks Meter: 0
 
More
Quote:
Originally Posted by andydrives2fast

That's not exactly a solution. I could've done this a week ago but I actually use Sound Search. Anyone else with this problem?

I'm having the exact same problem. Only happening when I add the second account. That account doesn't have the option to sync Sound Search. And even if I disable / freeze the Sound Search app, the battery stats report a insane usage for Sound Search.
22nd August 2014, 07:22 PM |#9  
Halavus's Avatar
Junior Member
Flag Solothurn
Thanks Meter: 1
 
More
I have the same I issue, but I don't have any checkbox to disable only sound search in my account settings.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes