Post Reply

CM 11 - Problem Installing Application And Notification Lag

OP noc123

5th February 2014, 11:05 AM   |  #1  
OP Member
Thanks Meter: 2
 
37 posts
Join Date:Joined: Dec 2010
More
Hi. I'm using CM 11 on my Nexus 4 for three weeks now. It's great but I have a problem with an application called AutoMapa (it's Polish navigation system). This app worked well on original KitKat 4.4.2, but after changing the rom I couldn't install it. It showed me "android application cannot be installed" message. I thought it was AutoMapa's fault, but a few days ago, the developer released a new version 1.7.0 where all nexus 4 bugs are fixed, but the app still cannot be installed. When I installed CM 11 I've changed Dalvik to ART, but after a few hours I switched back and never changed again.

I've downloaded this app directly from the developer's site: http://w3.automapa.pl/?PEI=53169&lng...69&file=261203
But if you are not familiar with the Polish language, here's that app on zippyshare: http://www28.zippyshare.com/v/73256817/file.html
It's 7 days trial, on developer's site you can download it for free, on google play that trial costs around 1.

Does anyone know how to fix this problem?

Also, I noticed a small lag with e-mail notifications. When Nexus's screen is turned off, it notifies me about a new e-mail after a few minutes. Is that fixable?
17th May 2014, 10:14 AM   |  #2  
Junior Member
Thanks Meter: 1
 
15 posts
Join Date:Joined: Sep 2008
Automapa GPS problem
Quote:
Originally Posted by noc123

Hi. I'm using CM 11 on my Nexus 4 for three weeks now. It's great but I have a problem with an application called AutoMapa (it's Polish navigation system). This app worked well on original KitKat 4.4.2, but after changing the rom I couldn't install it. It showed me "android application cannot be installed" message. I thought it was AutoMapa's fault, but a few days ago, the developer released a new version 1.7.0 where all nexus 4 bugs are fixed, but the app still cannot be installed. When I installed CM 11 I've changed Dalvik to ART, but after a few hours I switched back and never changed again.

I've downloaded this app directly from the developer's site: http://w3.automapa.pl/?PEI=53169&lng...69&file=261203
But if you are not familiar with the Polish language, here's that app on zippyshare: http://www28.zippyshare.com/v/73256817/file.html
It's 7 days trial, on developer's site you can download it for free, on google play that trial costs around 1.

Does anyone know how to fix this problem?

Also, I noticed a small lag with e-mail notifications. When Nexus's screen is turned off, it notifies me about a new e-mail after a few minutes. Is that fixable?

Did you managed to make this Automapa working on CM11. Yesterday I flashed the CM11 and GPS is working for other apps but not this. I also tried Navigon same result.
Thanks in advance
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes