Github Tutorial App Shows You How to Use… Github

Github can get pretty complicated and using it can become quite daunting, especially … more

Google Glass-like Clip-On For Regular Glasses Developed by Sony

For the price of $2,000, a pair of glasses that can run apps, take pictures, … more

Micromax Takes OnePlus to Court! Android Wear Receives Lollipop – XDA TV

Android 5.0 Lollipop is available officially for the Moto 360! … more

Google Invites Selected Devs to Buy Project Tango Development Kit

Just about a month ago, the curious Project Tango development kit was … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

cyanogenmod 10.2 camera flash not working

OP joefso

6th January 2014, 07:55 PM   |  #1  
OP Senior Member
Thanks Meter: 19
 
270 posts
Join Date:Joined: Aug 2007
More
Hi I installed the latest stable cyanogenmod using the new installer, however with the camera the flash does not seem to work, the light flash is appearing when taking a picture but the picutre itself does not contain the flash, it is just dark. Anyone know a fix?
6th January 2014, 08:00 PM   |  #2  
Berrydroidcafe's Avatar
Senior Member
Flag Cleveland Ohio - San Diego Ca
Thanks Meter: 231
 
1,032 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by joefso

Hi I installed the latest stable cyanogenmod using the new installer, however with the camera the flash does not seem to work, the light flash is appearing when taking a picture but the picutre itself does not contain the flash, it is just dark. Anyone know a fix?

Right before you take the picture, tap on the screen first, then take the picture.

Sent from my Nexus 7 (2013)
6th January 2014, 08:21 PM   |  #3  
OP Senior Member
Thanks Meter: 19
 
270 posts
Join Date:Joined: Aug 2007
More
Quote:
Originally Posted by Berrydroidcafe

Right before you take the picture, tap on the screen first, then take the picture.

Sent from my Nexus 7 (2013)

The picutre then getīs taken fine but when I view it right after that my nexus just freezes and than rebooots. Tried this 3x
6th January 2014, 08:27 PM   |  #4  
Berrydroidcafe's Avatar
Senior Member
Flag Cleveland Ohio - San Diego Ca
Thanks Meter: 231
 
1,032 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by joefso

The picutre then getīs taken fine but when I view it right after that my nexus just freezes and than rebooots. Tried this 3x

I would say that you have a bigger issue. Only thing I can suggest is to do a clean install. What rom and what version of Android are you using?

Sent from my Nexus 7 (2013)
6th January 2014, 08:47 PM   |  #5  
OP Senior Member
Thanks Meter: 19
 
270 posts
Join Date:Joined: Aug 2007
More
Quote:
Originally Posted by Berrydroidcafe

I would say that you have a bigger issue. Only thing I can suggest is to do a clean install. What rom and what version of Android are you using?

Sent from my Nexus 7 (2013)

This never happend before, not when I was running stock or PA. Running android 4.3 and 10.2 stable

When I am not using the flash, it does not freeze..
6th January 2014, 09:04 PM   |  #6  
Berrydroidcafe's Avatar
Senior Member
Flag Cleveland Ohio - San Diego Ca
Thanks Meter: 231
 
1,032 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by joefso

This never happend before, not when I was running stock or PA. Running android 4.3 and 10.2 stable

When I am not using the flash, it does not freeze..

Unfortunately, the only thing I can think of is cm. It's not a problem for me because I don't take a lot of pictures, so I just live with the having to touch the screen first before I take a flash picture.

Sorry I can't be more help to you.

Sent from my Nexus 7 (2013)
The Following User Says Thank You to Berrydroidcafe For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes