Sony Xperia Z3 Lollipop Framework Ported to CM12

Android 5.0 for Xperia has a unique look and feel. You don’t have to get a Sony … more

Do You Use Recents as a Task Switcher?

Google introduced a revamped Recents interface with Lollipop in the hopes of making it easier for … more

YU Yureka All-in-One ToolBox (CM12S Only)

This packed toolbox by XDA Senior Member gohel.vishal makes many useful tweaks … more

Sony Xperia Z4 Forum Now Available

Sony’s Xperia line has seen plenty of development on XDA, and now that the Xperia Z4 has been … more
Post Reply Subscribe to Thread Email Thread

Cyanogenmod 11 M7 wi-fi problem

22nd June 2014, 09:18 AM |#1  
OP Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Apr 2014
I don't know why is doing this but my wi-fi does't want to work. Yesterday wi-fi disconected from every network and in settings show me that i don't have any wi-fi network to connect. After a few hour i wanted to connect to a wi-fi network but when I entered in wi-fi settings the phone blocked...I rebooted in recovery and cleared cache and the problem was solved yesterday. Today I have the same problem but clearing the cache wasn't a solution. Now I can't acces wi-fi and it doesn't connect to any network. In attachments are 2 screenshots with what happen when I want to enter in wi-fi settings. Can anyoane please help me with this problem?
ROM: Cyanogenmod 11 M7 4.4.2
Kernel: hellscore b44
no apps installed recently
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-06-22-11-13-42.png
Views:	44
Size:	23.2 KB
ID:	2811282   Click image for larger version

Name:	Screenshot_2014-06-22-11-13-51.png
Views:	35
Size:	10.3 KB
ID:	2811283  
 
 
22nd June 2014, 01:49 PM |#2  
francobomber's Avatar
Junior Member
Thanks Meter: 4
 
20 posts
Join Date:Joined: Nov 2010
More
Try to do a complete factory reset and a clean installation of cyano rom... Maybe will fix the problem
22nd June 2014, 01:55 PM |#3  
OP Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Apr 2014
Mahdi-ROM
Quote:
Originally Posted by francobomber

Try to do a complete factory reset and a clean installation of cyano rom... Maybe will fix the problem

I've switched to Mahdi...hope the problem won't appear again
22nd June 2014, 02:07 PM |#4  
sidnoit22's Avatar
Senior Member
Flag Gwalior
Thanks Meter: 715
 
1,851 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Quote:
Originally Posted by ScSSoft

I don't know why is doing this but my wi-fi does't want to work. Yesterday wi-fi disconected from every network and in settings show me that i don't have any wi-fi network to connect. After a few hour i wanted to connect to a wi-fi network but when I entered in wi-fi settings the phone blocked...I rebooted in recovery and cleared cache and the problem was solved yesterday. Today I have the same problem but clearing the cache wasn't a solution. Now I can't acces wi-fi and it doesn't connect to any network. In attachments are 2 screenshots with what happen when I want to enter in wi-fi settings. Can anyoane please help me with this problem?
ROM: Cyanogenmod 11 M7 4.4.2
Kernel: hellscore b44
no apps installed recently

Just reflash the ROM? And update your kernel man.
22nd June 2014, 03:17 PM |#5  
francobomber's Avatar
Junior Member
Thanks Meter: 4
 
20 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by ScSSoft

I've switched to Mahdi...hope the problem won't appear again

I dont think that the problem was the rom... Maybe the kernel... In this case you can try the lastest franco kernel
22nd June 2014, 04:31 PM |#6  
OP Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Apr 2014
If the problem reappear I will flash the Franco kernel
22nd June 2014, 05:14 PM |#7  
OP Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Apr 2014
Well with Franco kernel Wi-Fi doesn't open at all...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes