APKTool Updated with Android Lollipop Support

One of the beauties of Android is the level of flexibility we have over our devices. Whether … more

Lollipop Leak for Sprint Galaxy S5, TWRP for Micromax Canvas Magnus – XDA TV

Android 5.0 Lollipop has been leaked for the Sprint … more

Velocity is Like OpenTable on Steroids

We all enjoy a night out with friends or our significant other from time to time. However, there is … more

Android Lollipop Lands for the Sony Xperia Z Ultra

The undisputed king of the beasts–at least in Sony’s current stable,is the … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] I deleted my os for my Nexus 4

OP Nurfulous

17th July 2014, 02:43 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jul 2014
So I wanted to refresh my phone from the start and in the process i did a format data wipe not knowing what it meant and now i'm stuck with no os and i cant adb sideload because any computer i go to says "driver descriptor failed" and i left usb debugging off and now i'm stuck in boot loop. Please Help !!
17th July 2014, 03:16 PM   |  #2  
Mubz_C's Avatar
Senior Member
Flag Bolton
Thanks Meter: 81
 
312 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by Nurfulous

So I wanted to refresh my phone from the start and in the process i did a format data wipe not knowing what it meant and now i'm stuck with no os and i cant adb sideload because any computer i go to says "driver descriptor failed" and i left usb debugging off and now i'm stuck in boot loop. Please Help !!

Stop and take a breath.

Right this happened to me execpt I had no idea how to use adb, download a toolkit, I used Wug Fresh but I am sure it can work in any. Then delete all the drivers for your nexus 4 and then download the universal drivers. Then perform the battery pull (push the power and volume up for 5 sec) and boot into fastboot (power + up buttons). Flash to boot with the status soft-bricked. It should boot up and good luck.
17th July 2014, 04:05 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by Mubz_C

Stop and take a breath.

Right this happened to me execpt I had no idea how to use adb, download a toolkit, I used Wug Fresh but I am sure it can work in any. Then delete all the drivers for your nexus 4 and then download the universal drivers. Then perform the battery pull (push the power and volume up for 5 sec) and boot into fastboot (power + up buttons). Flash to boot with the status soft-bricked. It should boot up and good luck.

I got passed the first step of wubfesh but i don't have usb debugging on
17th July 2014, 06:05 PM   |  #4  
Mashed_Potatoes's Avatar
Senior Member
Thanks Meter: 98
 
498 posts
Join Date:Joined: Oct 2012
More
Quote:
Originally Posted by Nurfulous

I got passed the first step of wubfesh but i don't have usb debugging on

Stop worrying about the debugging already lol, when you boot in fastboot (volume down + power button) you do not need debugging because it is ON in fastboot
The Following User Says Thank You to Mashed_Potatoes For This Useful Post: [ View ]
17th July 2014, 06:13 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by Mashed_Potatoes

Stop worrying about the debugging already lol, when you boot in fastboot (volume down + power button) you do not need debugging because it is ON in fastboot

But my wubfresh doesn't recognize m computer nor does my computer.
17th July 2014, 06:14 PM   |  #6  
Mashed_Potatoes's Avatar
Senior Member
Thanks Meter: 98
 
498 posts
Join Date:Joined: Oct 2012
More
Quote:
Originally Posted by Nurfulous

But my wubfresh doesn't recognize m computer nor does my computer.

post some screenshots of PC
17th July 2014, 06:35 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by Mashed_Potatoes

post some screenshots of PC

Thanks Guys so much. I finally got it to connect and now my nexus is up and running.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes