Post Reply

I disassembled my n4 and now it doesnt boot up (strange things inside)

8th February 2014, 10:38 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2011
Hi folks. I disassembled my n4, i reassembled and now it gets stuck in the bootanimation

The interesting thing is that i can flash roms with the flash-all.bat method, also using the toolkit (with a tick in the "soft brick"), i can aslo "fastboot flash recovery recovery.img"...

But i still get stuck in the Fcking bootanimation.

I also disassembled it again in case i didnt reassemble something, but still the same.

I show you the log, just in case it says someting to you. Im starting to think about RIP
Attached Thumbnails
Click image for larger version

Name:	primera parte del log.jpg
Views:	1086
Size:	52.6 KB
ID:	2567540   Click image for larger version

Name:	segunda parte del log.jpg
Views:	950
Size:	122.1 KB
ID:	2567548  
Last edited by Natural-Killer; 8th February 2014 at 10:43 PM.
8th February 2014, 10:52 PM   |  #2  
Sobaro's Avatar
Member
Flag Jableh - al A3mara Square
Thanks Meter: 4
 
45 posts
Join Date:Joined: Oct 2012
More
Reboot into recovery by pressing Volume down and Power then make a factory reset ..It happened to me once and it eorked for me
8th February 2014, 10:55 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2011
Thx but its not that easy. I alrdy did that.

Not the first time i got stuck in bootanimation... but its the first one i cant undo it with average tips

UPDATE: someone in other forum told me something about proximity sensor and android 4.3-4.4

I flashed a 4.2 rom and my n4 could finally boot up!!!

Going to try... dunno what to do now...

if i upgrade to 4.4 maybe it bricks again... let's see
Last edited by Natural-Killer; 8th February 2014 at 11:02 PM.
8th February 2014, 11:24 PM   |  #4  
audit13's Avatar
Senior Member
Toronto
Thanks Meter: 463
 
2,445 posts
Join Date:Joined: Jun 2012
More
On 4.2.2, do you have an imei # and baseband or does it say "unkown" for one or both?
8th February 2014, 11:33 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2011
i have both imei and baseband

i've downloaded two apps and both say that the proximity sensor is not working, so... im going to disassemble again and let's see if i can fix the proximity sensor issue. Maybe it's a little out of focus and cant see the light, what could cause the malkfunction

anyway, it looks that all the brick was due to the proximity sensor
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes