5,597,937 Members 38,781 Now Online
XDA Developers Android and Mobile Development Forum

Email client and image attachment not appearing

Tip us?
 
pooblej
Old
#1  
Senior Member - OP
Thanks Meter 17
Posts: 168
Join Date: Jul 2008
Default Email client and image attachment not appearing

Hi,

Using the default email client on Nexus 4 latest factory build of 4.4 - and wanted to report a problem

If I receive an email send in plain text (from iphone is my test) - the attachment (*.jpg) does not appear. If I check the same email on a different machine etc - all is fine.

Anyone have a solution to this? Or am I the only one? I am using Yahoo mail and connect via IMAP

Thanks

J
 
pooblej
Old
(Last edited by pooblej; 4th December 2013 at 12:21 PM.) Reason: adding link
#2  
Senior Member - OP
Thanks Meter 17
Posts: 168
Join Date: Jul 2008
Quote:
Originally Posted by pooblej View Post
Hi,

Using the default email client on Nexus 4 latest factory build of 4.4 - and wanted to report a problem

If I receive an email send in plain text (from iphone is my test) - the attachment (*.jpg) does not appear. If I check the same email on a different machine etc - all is fine.

Anyone have a solution to this? Or am I the only one? I am using Yahoo mail and connect via IMAP

Thanks

J

Still have this issue - I must be the only person who has this problem then ... strange as I know of another user (not rooted like me).

Anyone else having issues?

https://code.google.com/p/android/is...etail?id=62805
 
pooblej
Old
#3  
Senior Member - OP
Thanks Meter 17
Posts: 168
Join Date: Jul 2008
Quote:
Originally Posted by pooblej View Post
Still have this issue - I must be the only person who has this problem then ... strange as I know of another user (not rooted like me).

Anyone else having issues?

https://code.google.com/p/android/is...etail?id=62805
Sending as HTML with attachment appears OK
Sending as Plain text with attachment appears OK
Sending as Rich text with attachment appears OK

Must be something strange when sent from Iphone... any ideas?
 
pooblej
Old
#4  
Senior Member - OP
Thanks Meter 17
Posts: 168
Join Date: Jul 2008
Default More info

The problem does exist as confirmed here

https://code.google.com/p/android/is...etail?id=62743

If anyone could tell me how to amend the inline MIME part handling of the function MimeUtility.collectParts() - I would be very very grateful!

Or does anyone have 4.3 stock email client???
 
pooblej
Old
#5  
Senior Member - OP
Thanks Meter 17
Posts: 168
Join Date: Jul 2008
inline attachments do not work if the sender sends an email from an iPhone... Can anyone help resolve this? Thanks
 
pooblej
Old
#6  
Senior Member - OP
Thanks Meter 17
Posts: 168
Join Date: Jul 2008
Quote:
Originally Posted by pooblej View Post
inline attachments do not work if the sender sends an email from an iPhone... Can anyone help resolve this? Thanks
Bounce - can anyone else test this? Just send an attachment photo from an iphone to a nexus4 running 4.4.2 default email client (Not the gmail one). The only solution so far I have found is to use k9 email client rather than the default.

Can anyone else help test this?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...