FORUMS

Galaxy S6 Weekly Shooting Challenge

Over in our forums this weekend, XDA Forum member DevonSloan has started a thread for talented … more

Which Features from Apple Watch Do You Think Android Wear Will Copy?

The Apple Watch and Android Wear are both growing platforms. Now … more

XDA Picks: Best Apps of the Week (May 15 – 22)

Apps are at the front and center of any smartphone experience, and with over a … more

Android 5.1 for the Nvidia Shield Tablet is Out!

Nvidia is quite good at delivering updates in a timely fashion. The producer of famous … more
Post Reply Subscribe to Thread Email Thread

[Q] Could not establish connection, tried everything! Help Required

23rd August 2014, 01:13 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
I was using Android L port. Everything was working fine. Yesterday I installed Panaroid 4.5. I was unable to sign in to my google account and error was Couldn't establish connection.
Then I opted for mobile data connection and sign in was successful.
Issue is Play Store is not working over WiFi. I have tried following things:
Reboot
Factory Reset
Editing Hosts
Deleting Hosts
Using hosts file from Android L Rom

What you guys suggest me? Need HELP!!
 
 
23rd August 2014, 01:41 AM |#2  
jd1639's Avatar
XDA: ASSIST
Recognized Contributor
Minnetonka, MN
Thanks Meter: 4,676
 
Donate to Me
More
What device,i337 or i337m ate you on? And what firmware version are you on? L can cause issues where you might have to Odin the stock firmware and start over

Sent from my Nexus 5 using XDA Free mobile app
23rd August 2014, 02:20 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by jd1639

What device,i337 or i337m ate you on? And what firmware version are you on? L can cause issues where you might have to Odin the stock firmware and start over

Sent from my Nexus 5 using XDA Free mobile app

Nexus 4 has ODIN support? I dont think so.
23rd August 2014, 03:35 AM |#4  
jd1639's Avatar
XDA: ASSIST
Recognized Contributor
Minnetonka, MN
Thanks Meter: 4,676
 
Donate to Me
More
Quote:
Originally Posted by jd1639

What device,i337 or i337m ate you on? And what firmware version are you on? L can cause issues where you might have to Odin the stock firmware and start over

Sent from my Nexus 5 using XDA Free mobile app

Sorry, wrong forum. no Odin on n4. But there's no port of L on the n4, there's just the preview firmware and that's what threw me. You're probably going to have to flash 4.4.4 firmware in fastboot.

Sent from my Nexus 5 using XDA Free mobile app
Last edited by jd1639; 23rd August 2014 at 03:50 AM.
23rd August 2014, 06:35 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by jd1639

Sorry, wrong forum. no Odin on n4. But there's no port of L on the n4, there's just the preview firmware and that's what threw me. You're probably going to have to flash 4.4.4 firmware in fastboot.

Sent from my Nexus 5 using XDA Free mobile app

Just tried it.. Also flashed stock recovery and after that flashed cwm.
Still the same issue
23rd August 2014, 07:18 AM |#6  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by jd1639

Sorry, wrong forum. no Odin on n4. But there's no port of L on the n4, there's just the preview firmware and that's what threw me. You're probably going to have to flash 4.4.4 firmware in fastboot.

Sent from my Nexus 5 using XDA Free mobile app

I have also now installed stock img by townloading tar from google. Still no luck
23rd August 2014, 08:24 AM |#7  
CCody's Avatar
Senior Member
Thanks Meter: 108
 
More
So you have connection issues with wifi? What about bluetooth? Does this work?
I either suggest to flash the latest radio or to reset your router. [emoji106] [emoji6]
23rd August 2014, 08:59 AM |#8  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by CCody

So you have connection issues with wifi? What about bluetooth? Does this work?
I either suggest to flash the latest radio or to reset your router. [emoji106] [emoji6]

Yes!!!! Flashing radio fixes it! Thank you!
23rd August 2014, 09:38 PM |#9  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by CCody

So you have connection issues with wifi? What about bluetooth? Does this work?
I either suggest to flash the latest radio or to reset your router. [emoji106] [emoji6]

Quote:
Originally Posted by xaeem

I have also now installed stock img by townloading tar from google. Still no luck

It worked well for a while. But i am experiencing no neccention and a retry button in play store again..
Bluetooth works fine abd I also have reset my router.

What can be the issue?
Last edited by xaeem; 23rd August 2014 at 09:44 PM.
23rd August 2014, 09:49 PM |#10  
CCody's Avatar
Senior Member
Thanks Meter: 108
 
More
Than I would suggest you to reset your router. Just power it off for some minutes and then power it on again
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes