Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

failing CM11 install

OP iandroo888

9th May 2014, 01:04 AM   |  #1  
OP Member
Thanks Meter: 0
 
94 posts
Join Date:Joined: Jun 2010
so decided to update my N4 from 4.3.1 to 4.4? from 10.2.1 stable to 11 nightly.. booted into TWRP, and tried installing CM11, but FAILED. wiped Cache, Dalvik Cache, and Factory Reset. Still FAILED. Wiped System too. Still Failing. Any ideas?

The CM 10.2.1 zip doesnt work either. Originally i had updated to 10.2.1 and noticed it was still android 4.3.1 XD just.. updated? so decided to go CM 11 then this happened T_T

any ideas?

-----------------------

so i found out CM11 doesnt work with TWRP. had to use ADB to flash recovery to CWM then flash CM11....
Last edited by iandroo888; 9th May 2014 at 01:34 AM.
9th May 2014, 02:08 AM   |  #2  
mymeatb18's Avatar
Senior Member
Thanks Meter: 197
 
1,159 posts
Join Date:Joined: Feb 2011
Sounds like you need to update your recovery

Sent from my Nexus 4 using Tapatalk
9th May 2014, 01:38 PM   |  #3  
Junior Member
Thanks Meter: 1
 
21 posts
Join Date:Joined: Jan 2013
Happened to me also, you need to update to the latest version. I have CWM but for TWRP is probably the same.
9th May 2014, 10:28 PM   |  #4  
OP Member
Thanks Meter: 0
 
94 posts
Join Date:Joined: Jun 2010
yeah o well. i flashed to CWM recovery (newest one prob) and it worked. running CM11 now.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes