Beats Music No Longer Accepting New Accounts

Whenever Apple launches a new product or service, it definitely manages to grab the … more

Do You Do Self-Repairs on Your Devices?

As smartphone designs become more and more complex, self-repairs on devices are also becoming … more

Sony Z4 Slips Out of Top 5 Smartphones in Japan

In a bid to streamline its flagship series which had been losing credibility over the … more

Sprint’s New Unlimited Plan with Ridiculous Capped Speeds

The carrier game in the United States is perpetually rushing forward at … more

I have a feeling I'm missing sometihng....

363 posts
Thanks Meter: 33
By RavenII, Senior Member on 13th January 2014, 12:13 AM
Post Reply Subscribe to Thread Email Thread
14th January 2014, 06:03 PM |#11  
korockinout13's Avatar
Senior Member
Thanks Meter: 535
CM's built in superuser should be working fine!

Sent from my Nexus 7 using Tapatalk
14th January 2014, 06:35 PM |#12  
arffrhn's Avatar
Senior Member
Kuala Lumpur
Thanks Meter: 751
Yeah go into settings of supersu. There's an option with cm superuser. You have to tick that (as I remembered someone posted before).
14th January 2014, 08:54 PM |#13  
OP Senior Member
Thanks Meter: 33
I'll double check...I'll try another Recover (I was at the latest available for the N4)...
14th January 2014, 11:08 PM |#14  
OP Senior Member
Thanks Meter: 33
I just don't get doesn't work. Tried unchecking the box in the stock SU menu...running latest twrp...flashed that zip, installed it from the store (tried one, then the other, then both)....I can't be the only one having this issue...
15th January 2014, 03:29 PM |#15  
OP Senior Member
Thanks Meter: 33
Soooo....the zip posted by Berrydroidcafe have to uncheck "respect Cyanogenmod Super user"...or something to that's in the settings....Thanks a lot bud.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes