Post Reply

[Q] Got flash write failure error when writing 'recovery'

OP jingking

2nd September 2014, 06:11 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Sep 2014
Hi,

My phone pop up messages saying some services stopped. So I turned it off and then it stuck in a boot loop circle. (same problem in this thread, http://forum.xda-developers.com/nexu...rcles-t2864835)

First, I tried to enter recovery mode, failed.
then, I tried to fix my recovery ...

Code:
D:\adt-bundle-windows-x86-20140702\sdk\platform-tools>fastboot erase recovery
erasing 'recovery'...
OKAY [  0.351s]
finished. total time: 0.355s

D:\adt-bundle-windows-x86-20140702\sdk\platform-tools>fastboot flash recovery recovery-clockwork-touch-6.0.4.7-mako.img
sending 'recovery' (8838 KB)...
OKAY [  0.492s]
writing 'recovery'...
FAILED (remote: flash write failure)
finished. total time: 0.512s
also tried the latest "openrecovery-twrp-2.7.1.0-mako.img" downloaded from http://techerrata.com/browse/twrp2/mako
same error

Code:
D:\adt-bundle-windows-x86-20140702\sdk\platform-tools>fastboot flash recovery recovery.img
sending 'recovery' (7928 KB)...
OKAY [  0.454s]
writing 'recovery'...
FAILED (remote: flash write failure)
finished. total time: 0.473s

here's the fact about my phone:

- CWM (recovery-clockwork-touch-6.0.4.7-mako.img)
- SuperSU (UPDATE-SuperSU-v1.93.zip)
- rooted before the 4.4.4 update, didn't fix the root after ATO update
- Standard Kernel, no custom ROM.

I did suffer the "randomly turning off" problem before (http://forum.xda-developers.com/nexu...ently-t2077148).


What could be the problem for the flash write failure? Is there any other way to recovery the data?
Many Thanks.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes