FORUMS

[Q] Gapps does not install while flashing with cm12.1 - Nexus 4

1 posts
Thanks Meter: 0
 
By vb894, Junior Member on Today, 12:48 AM
Post Reply Subscribe to Thread Email Thread
Hey guys,


Recently I flashed

ClockWorkMod recovery - v 6.0.1.9
Cyanogenmod 12.1 nightly -cm-12.1-20150706-NIGHTLY-mako.zip

It all worked out (with great difficulty) and the phone works fine.

However, I have no google apps. Coming from stock factory setting to a rom with no google apps is quite difficult.

So, i tried flashing the gapps along with the rom but i keep getting a status 7 error message and the installation gets aborted, the result being when i reboot my phone i get a plethora or error messages of all the google apps which stop working (i.e none of the gapps work).
I have tried flashing the following (file names) gapp zip files with no luck.

gapps-5.1-2015-06-02-15-21

gapps-5.1-2015-07-03-13-41

gapps-L-4-21-15

gapps-lp-20150211-signed

BaNkS-dynamic-gapps-L-6-21-15

pa_gapps-modular-mini-5.1-20150315-signed

Even the gapps link on the cyanogenmod wiki page does not work. ( i think i included that filename in the above list)

On reading other forums, members say that the recovery must be updated.

Quite honestly i am quite apprehensive to do anything to the recovery as i got stuck into a bootloop once and it took me a day to get out of it.

P.S i am a complete amatuer in this process, this is the first custom rom i flashed after staying on stock factory images for 2 years.

I really do need help, as no other rom works well except the cm 12.1 and itwould be absoutely brilliant if i have the google apps too!

Thanks in advance.
 
 
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes