Post Reply

Gapps won't connect to any Google account

OP leejenshil

7th February 2014, 06:04 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Dec 2013
This problem happens for me a lot, soundly the YouTube app starts say there is a problem with the network and if I open the Google play app it says no connection and nothing changes if I reload. If I remove my account and add it again or a different account the same problem happens. I restored my phone several times because of this and I does solve it but after a week or two it happens again

Sent from my Nexus 4 using xda app-developers app
7th February 2014, 07:13 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Dec 2013
??

Sent from my Nexus 4 using xda app-developers app
8th February 2014, 03:54 PM   |  #3  
Senior Member
Thanks Meter: 110
 
268 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by leejenshil

This problem happens for me a lot, soundly the YouTube app starts say there is a problem with the network and if I open the Google play app it says no connection and nothing changes if I reload. If I remove my account and add it again or a different account the same problem happens. I restored my phone several times because of this and I does solve it but after a week or two it happens again

Sent from my Nexus 4 using xda app-developers app

I think it's a gapps issue, try using http://forum.xda-developers.com/show....php?t=2012857, BANKS gapps are pretty good I never faced any issues but also use google search next time...its easier instead of waiting for someone to answer plus provide more details or search for ur exact error

http://forum.xda-developers.com/show...=2200442&page=
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes