5,595,760 Members 37,219 Now Online
XDA Developers Android and Mobile Development Forum

google logo stuck on 4.4.2!!!

Tip us?
 
amvolion
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Apr 2013
Default google logo stuck on 4.4.2!!!

hey guys i have real pain in ass problem. went from 4.2.2 to 4.3 . download 4.4.2 factory image
used nexus root toolkit 1.7.9
logo stuck on 4.4


try to do factory reset from recovery didnt help
try chace patrition wipe didnt help too
try both of them and reset didnt help
after that back to 4.2.2 root it
try to wipe all data calvik chace and all from TWRP
still the same problem
work on 4.2.2
try to install multipile time due sdk android platform tools
flash all again didnt help

bootloader unlocked
radio 0.98
bootlader 30d

what can i do??? what the hack is the problem?? why everyone can install 4.4.2 and my device freeze on this circles logo?
 
q123456
Old
#2  
Member
Thanks Meter 4
Posts: 88
Join Date: Jul 2007
Location: Bartoszyce
maybe try to flash again radio...but you've tried that...
abre tu mente
cześć
 
tommypacker
Old
#3  
tommypacker's Avatar
Recognized Contributor
Thanks Meter 1232
Posts: 806
Join Date: Mar 2013
Location: California

 
DONATE TO ME
That's why you don't use rootkits. Try flashing the factory image using fastboot instead of using a rootkit
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes