Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Boot loops after flashing kernels

OP SilentBlade27

2nd April 2014, 08:27 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Aug 2009
My Nexus 4 has been unable to flash most kernels without giving me a boot loop. I was on the Purity rom for a while and tried to flash Hellscore, Hellsdoctor, and Matr1x kernels but each would give me boot loops. However franco kernel flashed just fine. I then tried the Nexus 5 Experience rom with the CAF kernel packaged into the zip file and that flashed just fine. I now am trying C-Rom v5.6 and trying to flash the AK kernel v103 and it of course gives me a boot loop as well. I tried to flash Hellsdoctor to see if that would work, it did not. But franco kernel still flashed just fine for this rom as well. I did wipe data, cache, and dalvik and flashed the rom, then gapps, then the kernel. Unless I am missing something really stupid I do not understand why I cannot use most kernels. Any help would be greatly appreciated. Thanks!
2nd April 2014, 08:34 PM   |  #2  
chaco81's Avatar
Senior Member
Flag OH
Thanks Meter: 31
 
159 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Quote:
Originally Posted by SilentBlade27

My Nexus 4 has been unable to flash most kernels without giving me a boot loop. I was on the Purity rom for a while and tried to flash Hellscore, Hellsdoctor, and Matr1x kernels but each would give me boot loops. However franco kernel flashed just fine. I then tried the Nexus 5 Experience rom with the CAF kernel packaged into the zip file and that flashed just fine. I now am trying C-Rom v5.6 and trying to flash the AK kernel v103 and it of course gives me a boot loop as well. I tried to flash Hellsdoctor to see if that would work, it did not. But franco kernel still flashed just fine for this rom as well. I did wipe data, cache, and dalvik and flashed the rom, then gapps, then the kernel. Unless I am missing something really stupid I do not understand why I cannot use most kernels. Any help would be greatly appreciated. Thanks!

i was on AOKP when i flashed franco and this happened... then i flashed FAUX123 and also happened.. but not the kernel with ROM....

until i figure out that most of those kernels only works on AOSP based kernels
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes