Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,443 Members 50,052 Now Online
XDA Developers Android and Mobile Development Forum

can't hear songs just with headsets

Tip us?
 
CCody
Old
#31  
CCody's Avatar
Senior Member
Thanks Meter 79
Posts: 247
Join Date: Apr 2013
Quote:
Originally Posted by ARDV View Post
really strange !
the 2 files worked correctly !!
but nothing works when i do it ?!
Attachment 2842547

may the problem be on the codecs in my computer?
Your pc trolling you or what?
That is the exact same settings, that I have choosed. Maybe you should try to convert it on a different pc. Man, damn mysterious....
 
ARDV
Old
#32  
Senior Member - OP
Thanks Meter 6
Posts: 195
Join Date: Apr 2012
Quote:
Originally Posted by CCody View Post
Your pc trolling you or what?
That is the exact same settings, that I have choosed. Maybe you should try to convert it on a different pc. Man, damn mysterious....
i'm using win 8.1 in a desktop computer.
and i tried with a laptop, using win 7.
the results are the same as my computer!

so, i think there is another thing letting the mp3 play normally when you do it ?!!
i tried uploading the file to google docs, but nothing changed!
what you think it should be ?!
 
CCody
Old
#33  
CCody's Avatar
Senior Member
Thanks Meter 79
Posts: 247
Join Date: Apr 2013
Quote:
Originally Posted by ARDV View Post
i'm using win 8.1 in a desktop computer.
and i tried with a laptop, using win 7.
the results are the same as my computer!

so, i think there is another thing letting the mp3 play normally when you do it ?!!
i tried uploading the file to google docs, but nothing changed!
what you think it should be ?!
No, I really did nothing except of converting the files! Thats so funny, because there is no hidden trick behind all that. All I did was converting the mp3 and uploaded it to my google drive to be able to share it with you. I am really bumped right now...
Device: Google Nexus 4
ROM: CyanogenMod 11
Kernel: HellsCore
 
ARDV
Old
#34  
Senior Member - OP
Thanks Meter 6
Posts: 195
Join Date: Apr 2012
Quote:
Originally Posted by CCody View Post
No, I really did nothing except of converting the files! Thats so funny, because there is no hidden trick behind all that. All I did was converting the mp3 and uploaded it to my google drive to be able to share it with you. I am really bumped right now...
so i'm still stick in that problem
if i find something i'll tell you.
 
ARDV
Old
(Last edited by ARDV; 12th July 2014 at 11:01 AM.)
#35  
Senior Member - OP
Thanks Meter 6
Posts: 195
Join Date: Apr 2012
hello again,

that picture below shows the properties of both files i convert and you did, it looks like they are the same !
there is just a change in time.
Click image for larger version

Name:	Audio conv.png
Views:	7
Size:	95.5 KB
ID:	2847089

edit:
i tried all these wesites:
http://media.io/
http://www.online-convert.com
http://online-audio-converter.com/

with lot of options, but always the same result!
also i tried uploading to google drive, but always the same thing!
 
bluesteve3
Old
#36  
bluesteve3's Avatar
Member
Thanks Meter 8
Posts: 63
Join Date: Jul 2012
Try Oxelon Media converter. I always use this to convert music and audio. No problems whatsoever for me.


http://www.oxelon.com/media_converter.html
 
ARDV
Old
#37  
Senior Member - OP
Thanks Meter 6
Posts: 195
Join Date: Apr 2012
Quote:
Originally Posted by bluesteve3 View Post
Try Oxelon Media converter. I always use this to convert music and audio. No problems whatsoever for me.


http://www.oxelon.com/media_converter.html
the same thing
i think there is something else causing this! it's not the conversation ?!
 
bluesteve3
Old
(Last edited by bluesteve3; 17th July 2014 at 07:19 PM.)
#38  
bluesteve3's Avatar
Member
Thanks Meter 8
Posts: 63
Join Date: Jul 2012
Did you try to change the sample rate to 44,000 as suggested before? Change it with Oxelon, this might just work.

Sent from my Nexus 4 using xda premium
 
ARDV
Old
#39  
Senior Member - OP
Thanks Meter 6
Posts: 195
Join Date: Apr 2012
Quote:
Originally Posted by bluesteve3 View Post
Did you try to change the sample rate to 44,000 as suggested before? Change it with Oxelon, this might just work.

Sent from my Nexus 4 using xda premium
yes i did, but it doesn't work.
did you try it in your nexus4?
 
bluesteve3
Old
#40  
bluesteve3's Avatar
Member
Thanks Meter 8
Posts: 63
Join Date: Jul 2012
Quote:
Originally Posted by ARDV View Post
yes i did, but it doesn't work.
did you try it in your nexus4?
Yes i just put number 114 on my phone and it works perfectly. No need to convert or anything, I just downloaded and put it on my phone. I don't know why your having problems.

I'm using the stock Google music player.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes