5,598,657 Members 39,906 Now Online
XDA Developers Android and Mobile Development Forum

[NEED HELP] Fastboot Issue

Tip us?
 
Jaso333
Old
(Last edited by Jaso333; 17th February 2013 at 01:25 AM.) Reason: Ive been a spastic.
#1  
Member - OP
Thanks Meter 1
Posts: 38
Join Date: Aug 2009
Unhappy [NEED HELP] Fastboot Issue

nvm ive been an idiot,

AdbWinUsbApi.dll was not present, this makes sense as this would probably describe the USB interface...
 
Jaso333
Old
#2  
Member - OP
Thanks Meter 1
Posts: 38
Join Date: Aug 2009
And when phone is booted up, with usb debugging connected, adb devices doesnt show anything either, and the task manager is saying that the adb interface is connected...
 
Jaso333
Old
#3  
Member - OP
Thanks Meter 1
Posts: 38
Join Date: Aug 2009
Update #2:

My locked and unrooted nexus 7 is also not showing up, but the drivers are said to be installed and the device is said to be connected...? Im now wondering if this is a problem with my PC?
 
El Daddy
Old
(Last edited by El Daddy; 17th February 2013 at 01:27 AM.)
#4  
El Daddy's Avatar
Forum Moderator
Thanks Meter 2655
Posts: 3,110
Join Date: May 2008
Location: Roseville, MN
Try different usb ports, mainly the ones in the back of your pc. Sometimes the ones on the front cause issues. Also try other usb cables.

Also if your environment variables aren't set up correctly you'll need to CD to the directory in which adb and fastboot are located.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes