5,606,722 Members 37,832 Now Online
XDA Developers Android and Mobile Development Forum

Help nexus 4 internally damaged

Tip us?
 
Sturdy_99
Old
#1  
Sturdy_99's Avatar
Senior Member - OP
Thanks Meter 196
Posts: 338
Join Date: Apr 2012
Location: Pune

 
DONATE TO ME
Default Help nexus 4 internally damaged

Someone plz help me with the problem my WiFi and Bluetooth is not working...I thought it is my ROM problem so I switched from 4.4 to 4.3...still nothing...and also no sound.....a day before my cell had an in expected fall from my hand....plz any solution...my cell is in warranty....

Sent from my Nexus 4 using xda app-developers app
NEXUS-4
 
playya
Old
#2  
playya's Avatar
Senior Member
Thanks Meter 1762
Posts: 5,240
Join Date: Jan 2007
Location: Florida

 
DONATE TO ME
Quote:
Originally Posted by Sturdy_99 View Post
Someone plz help me with the problem my WiFi and Bluetooth is not working...I thought it is my ROM problem so I switched from 4.4 to 4.3...still nothing...and also no sound.....a day before my cell had an in expected fall from my hand....plz any solution...my cell is in warranty....

Sent from my Nexus 4 using xda app-developers app
2 things research your issue to see if anyone else has had that problem or simply warranty it. If it fell you may have damaged it
DeBloat your AOKP/CM10 fast and pain free click here
---------------------------------------------------
"Hey if you can type it you can search it" - Google is your friend - Let me Google that for you
--------------------------------------------------
Proud owner of a Nexus 4 on LiquidSmooth 2.5/Samsung Galaxy S2(AT&T)and Wifi Only Xoom
The Following User Says Thank You to playya For This Useful Post: [ Click to Expand ]
 
Sturdy_99
Old
#3  
Sturdy_99's Avatar
Senior Member - OP
Thanks Meter 196
Posts: 338
Join Date: Apr 2012
Location: Pune

 
DONATE TO ME
Will it come in my warranty.....or any way i can open and fix it..

Sent from my Nexus 4 using xda app-developers app
NEXUS-4
 
Sturdy_99
Old
#4  
Sturdy_99's Avatar
Senior Member - OP
Thanks Meter 196
Posts: 338
Join Date: Apr 2012
Location: Pune

 
DONATE TO ME
no 1 ready to help me...
 
BlackElvis79
Old
#5  
BlackElvis79's Avatar
Senior Member
Thanks Meter 163
Posts: 1,081
Join Date: May 2009
Location: SoCal

 
DONATE TO ME
Did it stop working after you dropped it, or after flashing 4.3/4.4

Sent from my Nexus 4 using Tapatalk

---------- Post added at 12:18 PM ---------- Previous post was at 12:16 PM ----------

The latest (21-23) CM nightlies don't have call audio, and if you messed with you boot loader/radio, that may explain your WiFi issue...

Sent from my Nexus 4 using Tapatalk
DEVICE: White T-Mo SGS II SPL:Stock
BUILD: Darkside ICS STORAGE: 16gb Int. Mem
RECOVERY: CWM 5.8.1.3 Touch (Donated) THEME: UCLE2-R5 KERNEL: Darkside

Previous Devices:
GSM Galaxy Nexus
R'd & UL'd HTC Amaze 4G
R'd & UL'd HTC Sensation 4G
R'd & UL'd T-Mo Vibrant and Vibrant 4G
R'd HTC Evo 4G
R'd & UL'd LG G2X
R'd & UL'd HTC Vision
UL'd/Droided/R'd HTC HD2
R'd Nexus One
R'd Droid Eris
R'd Sapphire (white)
R'd Dream (black)
The Following User Says Thank You to BlackElvis79 For This Useful Post: [ Click to Expand ]
 
ReCreate
Old
#6  
Member
Thanks Meter 13
Posts: 57
Join Date: Oct 2010

 
DONATE TO ME
Try restoring the 4.4 factory image from google. That'll fix up any bad radios and roms. If it still doesn't work, something's wrong and you have to return it.
The Following User Says Thank You to ReCreate For This Useful Post: [ Click to Expand ]
 
Sturdy_99
Old
#7  
Sturdy_99's Avatar
Senior Member - OP
Thanks Meter 196
Posts: 338
Join Date: Apr 2012
Location: Pune

 
DONATE TO ME
Quote:
Originally Posted by BlackElvis79 View Post
Did it stop working after you dropped it, or after flashing 4.3/4.4

Sent from my Nexus 4 using Tapatalk

---------- Post added at 12:18 PM ---------- Previous post was at 12:16 PM ----------

The latest (21-23) CM nightlies don't have call audio, and if you messed with you boot loader/radio, that may explain your WiFi issue...

Sent from my Nexus 4 using Tapatalk
After the drop it is working..........I also opened my whole nexus and saw.....no damage inside...I was on 4.4 then reverted back to 4.3>>>>but still no luck.....also i am unable to play videos and songs...n when i open the gallery i saw some video had gone corrupt...
 
Sturdy_99
Old
#8  
Sturdy_99's Avatar
Senior Member - OP
Thanks Meter 196
Posts: 338
Join Date: Apr 2012
Location: Pune

 
DONATE TO ME
Also i have noticed that my sensors like accelerometer was not working while playing games......and not internel damage too.......everything is nice inside....
 
Sturdy_99
Old
(Last edited by Sturdy_99; 27th November 2013 at 01:05 PM.)
#9  
Sturdy_99's Avatar
Senior Member - OP
Thanks Meter 196
Posts: 338
Join Date: Apr 2012
Location: Pune

 
DONATE TO ME
Smile boom

everything fine nw......just flashed the whole monster with 4.4 factory image and cleaned it from inside with screws tight than before....

1 thing i have noticed that the monster is not so easy to break....except the glass....

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes