FORUMS

Help Needed! Phone won't boot.

146 posts
Thanks Meter: 16
 
By sgs2arora, Senior Member on 15th July 2014, 06:20 PM
Post Reply Subscribe to Thread Email Thread
So i have been using Android L pv-79 Developer preview since it first came out flashing updates and kernels without an issue. Today i flashed a newer kernel by defconoi switched on intelli thermal and uv by 75, everything was running normal for hours. I take my phone out of my pocket and its on the google boot logo. Tried booting into recovery but it still stuck on the google boot logo. So i fast booted cam recovery nothing happened then i fast booted the 4.4.4 stock image successfully and I'm still stuck.. some assistance on this matter would be really helpful. Need to fix this before work.

Thanks

Edit: Fastbooted 4.2.2 and still the same issue.
Last edited by sgs2arora; 15th July 2014 at 07:28 PM.
 
 
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes