Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

HELP! stuck in recovery [SOLVED!]

OP tarroyo

28th January 2014, 03:56 AM   |  #1  
tarroyo's Avatar
OP Senior Member
Flag Hollywood, CA
Thanks Meter: 222
 
1,538 posts
Join Date:Joined: Apr 2007
More
Issue solved by using the following commands in fastboot via this link http://forum.xda-developers.com/show...23&postcount=1, For anyone who has a similiar problem do the following.

1) Make sure your computer recognizes your device by typing: fastboot devices
2) Unlock your bootloader (if you have not already done so): fastboot oem unlock
3) You will see a prompt on your device. This will wipe your entire device (including the /sdcard folder). Accept. Note: you use the volume keys to change the option and the power button to accept. You cannot use the touch screen.
4) Reboot by typing: fastboot reboot-bootloader
5) Flash the bootloader: fastboot flash bootloader bootloader-mako-makoz10o.img (or whatever the name of the bootloader image that you downloaded).
6) Reboot: fastboot reboot-bootloader
7) Flash the radio: fastboot flash radio radio-mako-m9615a-cefwmazm-2.0.1700.48.img (or whatever the name is of the radio image that you downloaded).
8) Reboot: fastboot reboot-bootloader
9) Flash the system partition: fastboot flash system system.img
Last edited by tarroyo; 28th January 2014 at 09:35 AM.
28th January 2014, 03:59 AM   |  #2  
Zehlek's Avatar
Senior Member
Flag Niagara Falls
Thanks Meter: 1,190
 
4,024 posts
Join Date:Joined: Jul 2010
More
Flash the factory images with the toolkit then flash a custom recovery and root

Sent from my Nexus 4 using Tapatalk
The Following User Says Thank You to Zehlek For This Useful Post: [ View ]
28th January 2014, 04:06 AM   |  #3  
audit13's Avatar
Senior Member
Toronto
Thanks Meter: 1,013
 
3,159 posts
Join Date:Joined: Jun 2012
More
Boot your device into fastboot mode and then you can manually flash back to stock.

http://forum.xda-developers.com/nexu...image-t2010312
The Following User Says Thank You to audit13 For This Useful Post: [ View ]
28th January 2014, 05:00 AM   |  #4  
tarroyo's Avatar
OP Senior Member
Flag Hollywood, CA
Thanks Meter: 222
 
1,538 posts
Join Date:Joined: Apr 2007
More
Quote:
Originally Posted by Zehlek

Flash the factory images with the toolkit then flash a custom recovery and root

Sent from my Nexus 4 using Tapatalk

Quote:
Originally Posted by audit13

Boot your device into fastboot mode and then you can manually flash back to stock.

http://forum.xda-developers.com/nexu...image-t2010312

Thanks, is there a way to backup my sd card before flashing back to stock?
28th January 2014, 05:11 AM   |  #5  
Berrydroidcafe's Avatar
Senior Member
Flag Cleveland Ohio - San Diego Ca
Thanks Meter: 231
 
1,032 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by tarroyo

Thanks, is there a way to backup my sd card before flashing back to stock?

Flash the system.img file only.

Sent with my Nexus® 10 minus 3
The Following User Says Thank You to Berrydroidcafe For This Useful Post: [ View ]
28th January 2014, 08:07 AM   |  #6  
tarroyo's Avatar
OP Senior Member
Flag Hollywood, CA
Thanks Meter: 222
 
1,538 posts
Join Date:Joined: Apr 2007
More
Problem solved!
Last edited by tarroyo; 28th January 2014 at 09:30 AM.
20th February 2014, 02:14 AM   |  #7  
Junior Member
Thanks Meter: 0
 
20 posts
Join Date:Joined: May 2008
I get remote : partition table doesn't exist.

I have been working on this all night. WIn Drivers for ADB, Fast boot, naked drivers, and on and on. Tried to push a ROM for CWM and round and round I go. Nothing works. The phone for lack of any other words seems to be dead except I can get flashboot to talk to it. ANy idea? Please?
Last edited by williamsck; 20th February 2014 at 02:20 AM.
20th February 2014, 04:37 AM   |  #8  
Junior Member
Thanks Meter: 0
 
20 posts
Join Date:Joined: May 2008
Quote:
Originally Posted by williamsck

I get remote : partition table doesn't exist.

I have been working on this all night. WIn Drivers for ADB, Fast boot, naked drivers, and on and on. Tried to push a ROM for CWM and round and round I go. Nothing works. The phone for lack of any other words seems to be dead except I can get flashboot to talk to it. ANy idea? Please?

I got it!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes