FORUMS

[Q] Help Updating

824 posts
Thanks Meter: 24
 
By Aamir.Badat, Senior Member on 23rd January 2014, 12:32 AM
Post Reply Subscribe to Thread Email Thread
I just recently reverted back to the nexus due to damaging the screen on my LG G2 very hard times....

Anyway i have seen to forgotten how to update im on paranoid 3.99 and wanting to update to kit kat PA version but do i need to update my radio? or anything or shall i just flash the rom very confusing

any help is appreciated thanks.
 
 
23rd January 2014, 01:37 AM |#2  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 2,077
 
More
I suggest updating to the latest TWRP and flash the rom. If you get no signal or data, update your radio in TWRP too.
The Following User Says Thank You to audit13 For This Useful Post: [ View ]
23rd January 2014, 06:30 AM |#3  
Rohit02's Avatar
Senior Member
Flag Pune
Thanks Meter: 3,828
 
Donate to Me
More
Quote:
Originally Posted by Aamir.Badat

I just recently reverted back to the nexus due to damaging the screen on my LG G2 very hard times....

Anyway i have seen to forgotten how to update im on paranoid 3.99 and wanting to update to kit kat PA version but do i need to update my radio? or anything or shall i just flash the rom very confusing

any help is appreciated thanks.

See,

update recovery twrp2.6.3.3
update recovery z30d is latest
update radio .98 is stable and latest
Mandatory.
then flash any rom and gapps then supersu v.1.91 reboot.. PROFIT!!
The Following User Says Thank You to Rohit02 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes