Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Help! Wifi slow with APPs only!

OP louballs

17th January 2014, 10:48 PM   |  #1  
OP Member
Thanks Meter: 2
 
43 posts
Join Date:Joined: Aug 2011
So as of the past few days my apps BARELY move when im on wifi. Facebook, gmail, all ridiculously slow. I did a speedtest and im getting good down and up speeds, 30 down, 5 up. My wife's android (different model) has no issues when on wifi so i cant blame the router. If i use the browser on the phone i have no issues at all, it is strictly with apps. I have no idea what could be causing this. I tried searching and couldn't find a solution any where. Any help would be appreciated. I am currently on version 4.4.2.

Things i have tried: disabling wifi optimization, changing location settings, turning off the radio to just use wifi.

Just strange this happens out of the blue.

Thanks!

Lou
18th January 2014, 12:04 AM   |  #2  
ph37rd's Avatar
Senior Member
Thanks Meter: 613
 
1,039 posts
Join Date:Joined: Oct 2012
More
Think back, what have you installed recently? What has been updated through the Play Store or other such service? Go through each entry in settings and verify you haven't inadvertently checked or unchecked something. Turn off all syncing and disable any auto photo, system back up etc uploading. Check in about phone and see if you're up to date on system software. If you are you're probably not getting an OTA.

If nothing else, you can always back up data and such off phone and do a factory reset.

Sent from my Nexus 4 using Tapatalk
19th January 2014, 08:36 PM   |  #3  
OP Member
Thanks Meter: 2
 
43 posts
Join Date:Joined: Aug 2011
So here is an interesting development. I was away this weekend and was able to jump on another WiFi network connection...problem went away! Came home, still very slow! Why would it be just my phone and not my wife's? Double checked all of my phone setting and they are fine. I have a Comcast all in one modem/router so I'm not sure how to access it. I'm going to call them to find out. When I do get in there what should I check for??
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes