Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,170 Members 49,079 Now Online
XDA Developers Android and Mobile Development Forum

[HELP]Nexus 4 half dead..

Tip us?
 
Sturdy_99
Old
(Last edited by Sturdy_99; 21st February 2014 at 01:57 PM.)
#1  
Sturdy_99's Avatar
Senior Member - OP
Thanks Meter 209
Posts: 368
Join Date: Apr 2012
Location: Pune

 
DONATE TO ME
Exclamation [HELP]Nexus 4 half dead..

Straight to the point...
About a day before i had dirty flashed xenon 4.4.2 cm based over pa beta 5 and aosp zip for non caf support for cm rom....
After that used for about 1 hours my phone then suddenly got overheating...and when i decided to clean flash the rom and the phone was just about to reboot...The screen went white..And then after a few seconds it starts fading black from edges..and that it...i get nothing else...the phone boots up well i am able to receive calls and sound is also working just no display....when screen is on it just goes white then fades....that is..nothing else...

Any idea whats the issue, which part damaged how to recovery?
Has any1 else suffered from this issue.....
Help needed..ty

https://www.dropbox.com/s/b8iqls8wbe...0-23-09-04.png

https://www.dropbox.com/s/yp58uzy706...220_230808.jpg

https://www.dropbox.com/s/r1qcqwn83k...220_230725.jpg
GooGle NeXus-4

Sturdy_99
 
SMillerNL
Old
#2  
SMillerNL's Avatar
Recognized Contributor
Thanks Meter 1017
Posts: 3,152
Join Date: Sep 2011
Location: Lisse

 
DONATE TO ME
Does this happen in fastboot mode too? And in recovery?

Sent from my Nexus 4, want to know my current project? Check http://team-fun.eu

"I actually don't want any Thanks. I don't need to be Thanked, because I just want to make XDA a better place..."
http://team-fun.eu
The Following User Says Thank You to SMillerNL For This Useful Post: [ Click to Expand ]
 
Sturdy_99
Old
#3  
Sturdy_99's Avatar
Senior Member - OP
Thanks Meter 209
Posts: 368
Join Date: Apr 2012
Location: Pune

 
DONATE TO ME
Quote:
Originally Posted by SMillerNL View Post
Does this happen in fastboot mode too? And in recovery?

Sent from my Nexus 4, want to know my current project? Check http://team-fun.eu
it goes in recovery too and even boot ups....but no display only white screen...and starts heating up after some time...
GooGle NeXus-4

Sturdy_99
 
Sturdy_99
Old
#4  
Sturdy_99's Avatar
Senior Member - OP
Thanks Meter 209
Posts: 368
Join Date: Apr 2012
Location: Pune

 
DONATE TO ME
Quote:
Originally Posted by SMillerNL View Post
Does this happen in fastboot mode too? And in recovery?

Sent from my Nexus 4, want to know my current project? Check http://team-fun.eu
you can view the images..
GooGle NeXus-4

Sturdy_99
 
SMillerNL
Old
#5  
SMillerNL's Avatar
Recognized Contributor
Thanks Meter 1017
Posts: 3,152
Join Date: Sep 2011
Location: Lisse

 
DONATE TO ME
So did you try to get into fastboot and do a factory reset?

Sent from my Nexus 4, want to know my current project? Check http://team-fun.eu

"I actually don't want any Thanks. I don't need to be Thanked, because I just want to make XDA a better place..."
http://team-fun.eu
 
Sturdy_99
Old
#6  
Sturdy_99's Avatar
Senior Member - OP
Thanks Meter 209
Posts: 368
Join Date: Apr 2012
Location: Pune

 
DONATE TO ME
Quote:
Originally Posted by SMillerNL View Post
So did you try to get into fastboot and do a factory reset?

Sent from my Nexus 4, want to know my current project? Check http://team-fun.eu
it gets into the fastboot....but no display...i didnt tried it...but i dont think it will fix it...and if it doesnt fixes then ill loose the recovery...so didnt do that...
GooGle NeXus-4

Sturdy_99
 
Sturdy_99
Old
#7  
Sturdy_99's Avatar
Senior Member - OP
Thanks Meter 209
Posts: 368
Join Date: Apr 2012
Location: Pune

 
DONATE TO ME
I dont think that factory resetting and flashing stock rom will do...coz all that happens in recovery and i can see any think that just a white screen...sometimes faint....must be a display or a motherboard problem....
but when it comes to display it is not broken or got damaged....might be motherboard must be burnt...but if so then why will the cell boot up without issues...
are there any chances of screen damaging due to heat...?coz it has got heated and i got this problem...
And all functions are working even calls sms wifi....everything w/o issue...just no display..
Should think on it..
GooGle NeXus-4

Sturdy_99
 
Sturdy_99
Old
#8  
Sturdy_99's Avatar
Senior Member - OP
Thanks Meter 209
Posts: 368
Join Date: Apr 2012
Location: Pune

 
DONATE TO ME
Can any1 detect where the problem is so that I can fix it...
GooGle NeXus-4

Sturdy_99
 
OverloadOfFlux
Old
(Last edited by OverloadOfFlux; 22nd February 2014 at 09:46 AM.)
#9  
Junior Member
Thanks Meter 3
Posts: 4
Join Date: Feb 2014
If you can't buy a new screen assembly to troubleshoot whether that's a possible issue then the only thing I can think of is wiping the phone and flashing the google factory image.

Are you able to download this and flash it through the command line using fastboot?
The Following User Says Thank You to OverloadOfFlux For This Useful Post: [ Click to Expand ]
 
NABENDU1
Old
#10  
Senior Member
Thanks Meter 614
Posts: 244
Join Date: May 2012
Location: MUMBAI
Quote:
Originally Posted by Sturdy_99 View Post
Can any1 detect where the problem is so that I can fix it...
Hey sturdy I hope your phone carries an Indian warranty !! If yes the best way is to flash back the factory image and get it to your nearest lg centre !!

If u are not covered under warranty lg guys charge around 4.8 k INR for front screen with digitalizer !! You get a screen replacement on eBay for around 2.5 k !! If its the motherboard it can burn a dent in your pocket !!

The Following User Says Thank You to NABENDU1 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes