FORUMS

Analysis & Opinion

Top Forum Discussions

How to stop 4.4.3 update notification

2,174 posts
Thanks Meter: 695
 
By acejavelin, Senior Member on 6th June 2014, 07:16 AM
Post Reply Subscribe to Thread Email Thread
OK, so I am running Beanstalk, and want to stay that way... problem is that I keep getting the factory 4.4.3 update notification. I thought I would be a simple thing to just turn off the SystemUpdateService in Google Services Framework, but it was already disabled. Then I found the SystemUpdateService in Google Play Services and disabled it, problem then is the phone would not sleep.

It's not a huge deal, but is there a simple way to stop the update notifications yet not effect anything else? I remember in the Rezound we used to do a little edit to prop.build and all was well, anything like that here to make the Google Services think that the phone is already on 4.4.3 even when it isn't until the ROM can get updated?
 
 
6th June 2014, 01:49 PM |#2  
meatboy371's Avatar
Senior Member
Thanks Meter: 232
 
More
Quote:
Originally Posted by acejavelin

OK, so I am running Beanstalk, and want to stay that way... problem is that I keep getting the factory 4.4.3 update notification. I thought I would be a simple thing to just turn off the SystemUpdateService in Google Services Framework, but it was already disabled. Then I found the SystemUpdateService in Google Play Services and disabled it, problem then is the phone would not sleep.

It's not a huge deal, but is there a simple way to stop the update notifications yet not effect anything else? I remember in the Rezound we used to do a little edit to prop.build and all was well, anything like that here to make the Google Services think that the phone is already on 4.4.3 even when it isn't until the ROM can get updated?

Go to /system/etc/security and rename the otacerts.zip file to otacerts.zip.bak

Tapatalked from my N4
6th June 2014, 02:46 PM |#3  
acejavelin's Avatar
OP Senior Member
Flag Bismarck, ND
Thanks Meter: 695
 
Donate to Me
More
Nope... Didn't work, renamed file an rebooted, still getting OTA update notification.

Sent from my Nexus 4 using Tapatalk
Last edited by acejavelin; 6th June 2014 at 03:35 PM.
The Following User Says Thank You to acejavelin For This Useful Post: [ View ]
13th June 2014, 07:51 PM |#4  
R.Suave's Avatar
Senior Member
Flag Texas
Thanks Meter: 1,108
 
Donate to Me
More
Quote:
Originally Posted by acejavelin

Nope... Didn't work, renamed file an rebooted, still getting OTA update notification.

Sent from my Nexus 4 using Tapatalk

Still looking for solution as well.
13th June 2014, 08:04 PM |#5  
acejavelin's Avatar
OP Senior Member
Flag Bismarck, ND
Thanks Meter: 695
 
Donate to Me
More
Quote:
Originally Posted by R.Suave

Still looking for solution as well.

I found one but it is, or might be, Beanstalk ROM specific... I disabled the SystemUpdateService in Google Play Services than used Wakelock Blocker to stop the wakelocks, been fine since.

Sent from my Nexus 4 using Tapatalk
The Following User Says Thank You to acejavelin For This Useful Post: [ View ]
13th June 2014, 08:06 PM |#6  
R.Suave's Avatar
Senior Member
Flag Texas
Thanks Meter: 1,108
 
Donate to Me
More
Quote:
Originally Posted by acejavelin

I found one but it is, or might be, Beanstalk ROM specific... I disabled the SystemUpdateService in Google Play Services than used Wakelock Blocker to stop the wakelocks, been fine since.

Sent from my Nexus 4 using Tapatalk

Great news. Im on Beanstalk as well. I'll give it a shot. Did you blow through your data cap with the update repeatedly downloading? Article about it here
13th June 2014, 08:17 PM |#7  
acejavelin's Avatar
OP Senior Member
Flag Bismarck, ND
Thanks Meter: 695
 
Donate to Me
More
Quote:
Originally Posted by R.Suave

Great news. Im on Beanstalk as well. I'll give it a shot. Did you blow through your data cap with the update repeatedly downloading? Article about it here

no... had no issues like that at all.

Sent from my Nexus 4 using Tapatalk
The Following User Says Thank You to acejavelin For This Useful Post: [ View ]
14th June 2014, 06:25 PM |#8  
Junior Member
Thanks Meter: 2
 
More
Settings --> Applications --> Google Play Services --> Uncheck "Notifications" option

You can stop only the upgrade notification with the app Autorun Manager
15th June 2014, 12:24 AM |#9  
acejavelin's Avatar
OP Senior Member
Flag Bismarck, ND
Thanks Meter: 695
 
Donate to Me
More
Quote:
Originally Posted by gosku26

Settings --> Applications --> Google Play Services --> Uncheck "Notifications" option

You can stop only the upgrade notification with the app Autorun Manager

Note that this will stop ALL notifications from Google Play Services, including app update information, just be aware.

Sent from my Nexus 4 using Tapatalk
15th June 2014, 12:38 PM |#10  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by acejavelin

Note that this will stop ALL notifications from Google Play Services, including app update information, just be aware.

Sent from my Nexus 4 using Tapatalk

That's why I mentioned Autorun Manager. You can select the services individually with this app.
The Following 2 Users Say Thank You to gosku26 For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes