FORUMS

Enable Multi-Window Mode on M Developer Preview

What was not mentioned in yeterday’s keynote was Android M’s multi-window … more

I/O Summary: Google Cardboard Virtual Reality

One year ago, Google introduced cardboard. Amazingly enough, that was all it took to fire … more

Android M Preview Images – XDA TV

Android M preview images are available. That and much more news is covered by Jordan when he … more

I/O Summary: How Android M Handles Power And Charging

In the spirit of improving the core Android experience, Google is changing Android … more

Incoming call screen delay

Thanks Meter: 8
 
By foxguard, Senior Member on 19th January 2014, 09:54 AM
Post Reply Subscribe to Thread Email Thread
10th February 2014, 12:37 AM |#11  
Senior Member
Flag San Diego
Thanks Meter: 84
 
More
Quote:
Originally Posted by Deni_NS

Aaaaaand what happend? Did you resolved problem? I have problem too on cataclysm and hells b43 kernel.

I remember having this issue with franco r201 I think, but it went away when I updated the kernel/changed kernels
The Following User Says Thank You to lopezk38 For This Useful Post: [ View ]
 
 
10th February 2014, 01:13 AM |#12  
Deni_NS's Avatar
Senior Member
Flag Novi Sad
Thanks Meter: 785
 
More
Quote:
Originally Posted by lopezk38

I remember having this issue with franco r201 I think, but it went away when I updated the kernel/changed kernels

And now your kernel is?
10th February 2014, 01:16 AM |#13  
Senior Member
Flag San Diego
Thanks Meter: 84
 
More
Quote:
Originally Posted by Deni_NS

And now your kernel is?

It went away for me with franco r203 but I had to restore a nandroid running franco kernel + r200 and I haven't checked for the bug since
The Following User Says Thank You to lopezk38 For This Useful Post: [ View ]
10th February 2014, 01:18 AM |#14  
Deni_NS's Avatar
Senior Member
Flag Novi Sad
Thanks Meter: 785
 
More
Quote:
Originally Posted by lopezk38

It went away for me with franco r203 but I had to restore a nandroid running franco kernel + r200 and I haven't checked for the bug since

I'll try then r203. Thanks
10th February 2014, 08:04 AM |#15  
foxguard's Avatar
OP Senior Member
Flag Suffolk
Thanks Meter: 8
 
More
I installed a different ROM with stock kernsl and had same prob.
Did a complete wipe and unroofed the phone, took back to stock and all was ok.
Rerooted the phone, installed PA, all fine. Installed r203 and still all good

Sent from my Nexus 4 using Tapatalk
24th September 2014, 05:36 PM |#16  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by foxguard

Hi all.

I've been looking at different threads and a few people talk about it but not seen any fixes.

When I receive a call I get a 3-4 second delay before the screen wakes up meaning I don't know who is call or able to answer the call.

I'm running PA4 with r201 FK

If any one knows a fix please share.


Sent from my Nexus 4 using Tapatalk

If you have DU Battery Saver or any similar app which puts your device on low CPU usage upon locking, then uninstall it. It worked perfectly in my case.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes