5,604,122 Members 48,956 Now Online
XDA Developers Android and Mobile Development Forum

No incoming/outgoing calls screen after 4.4.2

Tip us?
 
eran-
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 11
Join Date: Sep 2013
Default No incoming/outgoing calls screen after 4.4.2

Ever since updating to 4.4.2 I get this weird bug that the phone rings but I don't see the incoming call screen that allows me to answer, or when I call someone there's no dialer screen which allows me to add a person to the call, put on speaker or hang up.

I tried formatting cache partition, but that didn't help. What am I to do?
 
audit13
Old
#2  
audit13's Avatar
Senior Member
Thanks Meter 272
Posts: 1,696
Join Date: Jun 2012
Are you using the most up to date radio? Not sure if this would make a difference.

What about a factory reset to re-installing the rom using the available occam images from Google?
 
slymobi
Old
#3  
slymobi's Avatar
Senior Member
Thanks Meter 4664
Posts: 4,842
Join Date: Jan 2011
Location: manchester

 
DONATE TO ME
This happened to me and the reason was I had set my launcher to restart on screen on and off so ever time my phone rang resulting in the screen coming on it auto soft rebooted my launcher and the phone app resulting in no way to answer or end the call.

Check you don't have any kind of task killers etc running which could do this.

Other than that ???

Sent from my Nexus 4
Its nice to be important,
but its more important
to be nice.


 
eran-
Old
#4  
Junior Member - OP
Thanks Meter 1
Posts: 11
Join Date: Sep 2013
Quote:
Originally Posted by slymobi View Post
This happened to me and the reason was I had set my launcher to restart on screen on and off so ever time my phone rang resulting in the screen coming on it auto soft rebooted my launcher and the phone app resulting in no way to answer or end the call.

Check you don't have any kind of task killers etc running which could do this.

Other than that ???

Sent from my Nexus 4
It was actually the launcher. Deleting it solved it.

Thanks.
 
eran-
Old
#5  
Junior Member - OP
Thanks Meter 1
Posts: 11
Join Date: Sep 2013
Jesus, the problem is back, without the Google Experience Launcher.

Android version: 4.4.2
Baseband version: M9615a-CEFWMAZM-2.01700.98
Kernel: 3.4.0-perf-g2cae314
Build: KOT49H

Any ideas? should I try to reflash?
 
dastane
Old
#6  
dastane's Avatar
Senior Member
Thanks Meter 57
Posts: 162
Join Date: Mar 2013
Location: Algiers
me too a have the same probleme with 4.4.2 ( stock or not)

any solution plz????
 
dastane
Old
#7  
dastane's Avatar
Senior Member
Thanks Meter 57
Posts: 162
Join Date: Mar 2013
Location: Algiers
my probleme was the screen protector; i have removed the part which was above the proximity sensor..loool

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...