Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more

An Android Enthusiast’s Apple iPhone 6 Challenge

The media has gone batty again over Apple “revolutionizing” smartphones. … more

Sony to Extend its AOSP Program to Other Devices

Sony will be offering its users the possibility to use AOSP ROMs as an alternative to the … more

Project Ara: Modified Android L and Hot Swapping

Project Ara is a very exciting topic–both for hardware and software enthusiasts. The … more
Post Reply

Internal storage damage , what can I do? :(

24th January 2014, 03:04 PM   |  #1  
OP Member
Thanks Meter: 2
 
43 posts
Join Date:Joined: May 2013
failed to flash stock rom or any recovery too as .. recovery asked to password to decrypt data and when I searched this problem I reached that internal storage damaged
help me , please .
24th January 2014, 05:37 PM   |  #2  
mrhiab's Avatar
Senior Member
Thanks Meter: 32
 
138 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by mysarasaid

failed to flash stock rom or any recovery too as .. recovery asked to password to decrypt data and when I searched this problem I reached that internal storage damaged
help me , please .

have you tried to flash factory image from Google using the flash-all?
Last edited by mrhiab; 24th January 2014 at 05:39 PM.
25th January 2014, 09:22 PM   |  #3  
OP Member
Thanks Meter: 2
 
43 posts
Join Date:Joined: May 2013
Quote:
Originally Posted by mrhiab

have you tried to flash factory image from Google using the flash-all?

yes but failed to write any .img ( system - boot - recovery .. )
Last edited by mysarasaid; 25th January 2014 at 10:37 PM.
25th January 2014, 10:09 PM   |  #4  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Sep 2012
hi all ....you are stuck on custom rom or the phone is "dead" after the flash process? and what version of Nexus 4 you have ...8 or 16 GB?(asking cuz I've seen this problem on 8GB version)
25th January 2014, 10:36 PM   |  #5  
OP Member
Thanks Meter: 2
 
43 posts
Join Date:Joined: May 2013
Quote:
Originally Posted by gabe13

hi all ....you are stuck on custom rom or the phone is "dead" after the flash process? and what version of Nexus 4 you have ...8 or 16 GB?(asking cuz I've seen this problem on 8GB version)

It was working with multirom mod and recovery , 16GB , this is the result of flashing stock rom .
Attached Thumbnails
Click image for larger version

Name:	Untitled.jpg
Views:	36
Size:	205.3 KB
ID:	2539058  
25th January 2014, 11:01 PM   |  #6  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by mysarasaid

It was working with multirom mod and recovery , 16GB , this is the result of flashing stock rom .

what tipe of Windows is that.. 32 or 64bit(64 bit has some compatibility insues with the usb driver.... i have 64 bit... it works... but sometime give me errors) i use wug's tollkit to flash back to stock... it allways works
try to put that usb cable in another port... install the driver and try wug' toolkit
25th January 2014, 11:35 PM   |  #7  
OP Member
Thanks Meter: 2
 
43 posts
Join Date:Joined: May 2013
Quote:
Originally Posted by gabe13

what tipe of Windows is that.. 32 or 64bit(64 bit has some compatibility insues with the usb driver.... i have 64 bit... it works... but sometime give me errors) i use wug's tollkit to flash back to stock... it allways works
try to put that usb cable in another port... install the driver and try wug' toolkit

64 bit and tried windows 8 too but the problem is larger than windows type or drivers or toolkit!
Mobile suddenly hunged and when reboot it stuck on GOOGLE and when i opened recovery it asked me password to decrypt data!
Then when i press cancel , recovery doesn't read any memory to install from it or backup or restore or or ...
I think internal memory damaged as i can't write on it neither read from it
Last edited by mysarasaid; 25th January 2014 at 11:40 PM.
25th January 2014, 11:49 PM   |  #8  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by gabe13

what tipe of Windows is that.. 32 or 64bit(64 bit has some compatibility insues with the usb driver.... i have 64 bit... it works... but sometime give me errors) i use wug's tollkit to flash back to stock... it allways works
try to put that usb cable in another port... install the driver and try wug' toolkit

i've had this kind of problem on other phone.... i recomand to send it to lg or google or the store from where you bought it

Sent from my Nexus 4 using xda app-developers app
26th January 2014, 12:30 AM   |  #9  
OP Member
Thanks Meter: 2
 
43 posts
Join Date:Joined: May 2013
Quote:
Originally Posted by gabe13

i've had this kind of problem on other phone.... i recomand to send it to lg or google or the store from where you bought it

Sent from my Nexus 4 using xda app-developers app

I will do that .
what did you do when you faced this problem?
26th January 2014, 05:28 AM   |  #10  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by mysarasaid

I will do that .
what did you do when you faced this problem?

i tryed to flash the firmwere 5 times and nothing... and i've sent it to 3 different gsm services.... now... the phone is dead
guys from 3rd service told me that the memory chip has created some kind of partition that blocks the flash(it was like fragmentation on H. D. D. but in poportion of 75%....sooo this procentage is like "deadly fragmentation" )

Sent from my Nexus 4 using xda app-developers app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes