FORUMS

[Q] Issue w/ dirty flashing N5X ROM R7.0

24 posts
Thanks Meter: 14
 
By Mike_1996, Junior Member on 3rd May 2014, 11:38 AM
Post Reply Subscribe to Thread Email Thread
Still posting in this section (no permission yet)...
Little issue with SystemUI randomly FCing, around 10-15 times since shipping, and more lagging.
N4 bought in Germany w/o manually upgrading radio, kernel using N5X AOSP 7.0 (no S2W ver.), dirty flashed R2.3>>R6.1>>R7.0 (Dalvik throughout, no modding, no OC, no Titanium Backup, wiped Cache & Dalvik Cache each time). 6.1 was generally smooth and reliable.
Assumed to be a problem from the upstream CM nightly repo, probably involving the new theming engine.
Any help would be greatly appreciated!

Sent from my LG-D802 using XDA Premium 4 mobile app
 
 
3rd May 2014, 11:51 AM |#2  
Senior Member
Thanks Meter: 40
 
More
Well that's a potential outcome of dirty flash. Do factory reset. First use 'adb backup -nosystem -apk' and 'adb pull /sdcard/' to get a backup of all apps and data and all files from internal storage.
3rd May 2014, 11:53 AM |#3  
OP Junior Member
Flag Potsdam
Thanks Meter: 14
 
More
One more thing for @andersonaragao . What happened at last with DocumentsUI.apk? The icon never occurred to me as you posted earlier (when you were trying to implement it). Is it possible to push the Documents UI.apk (as well as the related DownloadProviderUi.apk) from OmniROM nightly or there are actually other prerequisites? Moreover, with the current version the MediaProvider FCs upon opening files w/o available application (such as docx).

Sent from my LG-D802 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes