Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,293 Members 38,556 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Issue with wireless Tether

Tip us?
 
Fhuron
Old
#1  
Junior Member - OP
Thanks Meter 2
Posts: 12
Join Date: Jul 2013
Default [Q] Issue with wireless Tether

I have been having issues with the wifi tether that are confusing me a bit. A little back ground:
After installing KK (stock) via zip, I had no issues with Tether. A few weeks after the upgrade, I tried the LTE fix for the 1st time, and there was much happiness.. everything seemed good (I'm on T-Mobile btw, it worked awesome). Sometime after the 4.4.2 OTA installed, I tried to use the tether, and it seemed normal, but nothing I connected to it could actually access a webpage. On my PC, I could connect to the hotspot and Ping a website, but it would not load it (used www.cnn.com to test, easy to type). I even tried using the IP address generated by the ping test, but no luck. It is obviously able to resolve an address in DNS.
I decided to start playing with some ROMS, and found a couple I liked, but still ran into the issue with tethering, but now was happening without 4G too... until I tried a PA ROM. this ROM has the tether working even with the 4G enabled, so I know it's not a hardware issue with my phone, bg relief. The issue I have is there was one ROM I was really hoping to stick with, a CM11 Nexus 5 Experience ROM. BUt ebven tho I keep trying after updates, it still wont work I have tried all 4 versions they have this past weekend and can get data to other devices even on the non-4G ROMS. There has to be something I'm missing here.
Anyone else run into this and found whats causing it?
 
korockinout13
Old
#2  
korockinout13's Avatar
Senior Member
Thanks Meter 521
Posts: 2,001
Join Date: Oct 2011

 
DONATE TO ME
There are numerous threads and articles all over the internet that explain what this and how to fix it, post 4.2.2. Before you dive in, check to make sure you aren't using T-Mobile's IPv6 APN, as it does not support tethering (at least right now).

I suggest you go read up in the general section, as I'm pretty sure the thread is there. The fix involves editing a sqlite database to allow tethering.
Nexus 5 16GB on T-Mobile: CM11 / Android L + TWRP || Nexus 7 2012 32GB: Stock 4.4 + Xposed + franco + TWRP
Nexus 4 (cracked & sold)|AT&T Samsung Galaxy SII i777 (sold)|AT&T Samsung Galaxy S Captivate i897 (sold)

All in One Guide for Samsung i897 Captivate, i9000 Galaxy S
Get extra space on Copy or Dropbox with a new account!
The Following 2 Users Say Thank You to korockinout13 For This Useful Post: [ Click to Expand ]
 
Fhuron
Old
#3  
Junior Member - OP
Thanks Meter 2
Posts: 12
Join Date: Jul 2013
Thank you for pointing me in the right direction. Everything seems good now with the ROM I was trying, and I think I can get others to work as well. Much appreciated!
 
fatihlale
Old
#4  
fatihlale's Avatar
Member
Thanks Meter 114
Posts: 46
Join Date: Jan 2014
Location: Ankara

 
DONATE TO ME
Quote:
Originally Posted by korockinout13 View Post
There are numerous threads and articles all over the internet that explain what this and how to fix it, post 4.2.2. Before you dive in, check to make sure you aren't using T-Mobile's IPv6 APN, as it does not support tethering (at least right now).

I suggest you go read up in the general section, as I'm pretty sure the thread is there. The fix involves editing a sqlite database to allow tethering.
thank you!
The Following User Says Thank You to fatihlale For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes