Do You Check for App Updates Regularly?

Do you let app updates happen automatically or do you regularly check for them? We’re … more

Find The Best Apps With Google’s Picks & Other Tricks

The Google Play Store, weighing in with more than 1.4 million apps at last … more

Dynamic Pop for Note 4 (N910T & 910W8)

With the release of the Canadian Lollipop ROM for the Note 4, T-Mobile users can also enjoy the … more

Sunday Debate: Better to Buy Older or Newer Hardware?

Join us in a fun Sunday Debate on New vs. Old. Come with your opinions and feel … more
Post Reply Subscribe to Thread Email Thread

LTE/Reception/I'm an idiot issues

12th January 2014, 07:23 AM |#1  
OP Member
Thanks Meter: 18
 
37 posts
Join Date:Joined: Nov 2013
Hey guys having a bit of problems. I tried the LTE enabler since we have it where I live now. I got the zip from a popular thread in the general section, I asked in there but figured this warranted it's own thread. I had no bars, so I switched back to the latest radio and now I'm permanently stuck with zero cell reception of any kind. I've tried everything I can think of to fix it, I flashed a new ROM, restored a backup, I even flashed the stock image from Google, and did each piece individually in a terminal, so I know I flashed the radio and I'm STILL not getting any service.

Today, I went into Telus to get a new sim card because I thought that was the problem, but that didn't help at all.

Please don't tell me I'm screwed. And yes I did try the disable zip multiple times.

I've attached screenshots of my APN and mobile network settings. Trying to join the network results in an error message.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-01-12-02-19-55.png
Views:	799
Size:	62.8 KB
ID:	2510371   Click image for larger version

Name:	Screenshot_2014-01-12-02-21-51.png
Views:	770
Size:	85.8 KB
ID:	2510372  
 
 
12th January 2014, 11:48 AM |#2  
OP Member
Thanks Meter: 18
 
37 posts
Join Date:Joined: Nov 2013
Anyone? Would greatly appreciate some help as I'm stumped and this is my only phone.
12th January 2014, 02:14 PM |#3  
Senior Member
Thanks Meter: 98
 
464 posts
Join Date:Joined: Feb 2013
Restore the Nandroid you made before starting the process.

Uh huh.

Sent from my Nexus 4 using xda app-developers app
13th January 2014, 06:33 AM |#4  
OP Member
Thanks Meter: 18
 
37 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by chrisrozon

Restore the Nandroid you made before starting the process.

Uh huh.

Sent from my Nexus 4 using xda app-developers app

My apologies if I was unclear in my original post, I've tried that. Multiple times.
14th January 2014, 03:43 AM |#5  
kevace1's Avatar
Senior Member
Flag New York City
Thanks Meter: 10
 
267 posts
Join Date:Joined: Mar 2009
More
i followed this thread, and LTE worked like a champ. Though i did not stay on a stock ROM, u personally used DirtyUnicorn rom, but still followed steps to edit the build.prop manuall, and flashed the radio .33. You must use the correct apn's. For US T-Mobile, there is a old epc.tmobile.com apn that does not get LTE reception even if you have a lte equipped device, i had to use the fast.t-mobile.com apn, im sure Telus has an updated apn as well.

http://hippowise.com/how-to-permanen...4-2-2-nexus-4/

BTW, i dont think it matter what android version your in, cause when i did this, i was on a stock 4.2.2 and it worked, and then i flashed over to the DU ROM, and made the same edits since i used a new rom, and it worked perfectly again. Make sure to press *#*#4636#*#* once all is set said and done and put the netowrk setting to LTE/GSM auto-prl. Not sure why the option for LTE/WCDMA/GSM is not available, maybe someone could help with that one???????
14th January 2014, 06:23 AM |#6  
maulich's Avatar
Senior Member
Flag Carmichael, CA
Thanks Meter: 170
 
334 posts
Join Date:Joined: Sep 2011
More
One thing most people forget is that your provider plays a big part in your LTE service. If your sim/account is not provisioned for LTE you will never get it.... period. IN my case I came from an android phone that had no LTE support so it was never provisioned on my account(att). And since the nexus wasent shipped with LTE support or part of att' s LTE phone lineup...they refuse to add LTE support for my nexus. The only way for me to get LTE provisioned on my sim is for me to buy an att LTE compatable phone....then I could just use the sim in my nexus. Try flashing a stock Google image, see if it helps.

Sent from my Nexus 4 using XDA Premium 4 mobile app
Last edited by maulich; 14th January 2014 at 09:57 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes